crttrap hangs on startup


I wanted to swap a single monitor that had been working one computer to use temporarily on another computer. Suddenly both computers hang when the machine runs crttrap during the startup process. The output is:

/usr/photon/bin/io-graphics -g1280x1024x8 -IO -d0x1002,0x4150;
/usr/photon/bin/io-graphics -g640x480x8 - -Pvga4.pal

The funny thinng is these machines both used to work fine and now they don’t even work when I put them back to the original way they were set up.

They boot fine when I boot from the Momentics 6.2.1A cd. I have tried running crttrap clear with no success.

Thanks for your help

During boot, hit SPACE and then choose to boot into no photon. do a “crttrap clear” to clear up the config files and try again.


Oddly enough it won’t let me boot without photon. If I select F1-safe modes, then hit F2, it will just sit there and not do anything (its been just sitting there for a couple of days now). However I can boot up using the boot image on the 6.2.1A cd, but “crttrap clear” doesn’t help when I try to boot without the cd.

Something else to try:
When booting press ‘space’ > F11 > disable enumerator for pnpisa

One reason could be because 1280x1024 is too large for the other monitor so you are getting a blank screen only because it can’t sync to the picture.

Actually its 2 computers 1 monitor, I can still get the system up and running without changing the video card/monitor combo by using the boot cd.

Is there anything special I have to do to boot in the safe modes - I press then it shoes me a screen, I choose an option - and then another, (i think), and it will just sit there blinking at me and pressing any other keys doesn’t do much. Is this normal behaviour and I am just not working it right - should it not automatically take that input and do something with it?? Seems like a silly problem.


press ‘space’ > F11 > F2 → Enter → Enter
this should boot up with pnpisa disabled.

for booting without photon:
pressi “space” > F1 > F3 > Enter > Enter

Wow thanks,

funny how stuff works when you press the right buttons