Boot configuration

Hi all,
Can someone kindly tell me where to disable the setting you are given during install, “always boot in photon environment” ?
I would also like to know how to start sshd and possibly ipfd at boot, rather than ftp and telnet. I have tried adding an sshd line to that file in /etc/ wich seems to start ftp and telnet, but I am not sure about the correct settings and it didnt work.
I know ssh is corrtectly installed, typing sshd on console starts up the daemon and it works fine.

Hi Mandrill,
I put this:


into /etc/rc.d/rc.local, and it works like a charm, I’d surmise you could do the same for ipfd.



I’ll try that, thanks!

Photon startup:
the /etc/system/sysinit startup script looks for a file named /etc/system/config/nophoton before starting photon. Create it and photon will not start automaticaly anymore.