lost windows

Hi, I have a very strange problem with my interface.
I tested it and it worked perfectly. Today, I wanted to verify something, and the interface didn’t open properly. I lost some windows and buttons. Although they’re still present in the “wgt” folder.Also all the files I wrote are here.
So I don’t understand what happened. Does anybody have ever heard of such a problem ?

I’ve been having problems lately with PhAb, when I import a PNG to use on a button, it crashes PhAb and corrupts the wgt file, maybe you have a similar problem.

Does your project open up in PhAb? Make a backup first just in case you are afflicted by the same problem I have.

If it opens in PhAb, look at the module tree and see if the widgets that are missing are in there.

my project opens in PhAB and the widgets that are missing are not in here.
Actually, I just noticed that the opened interface is an old version :open_mouth:. This was a first temporary shot that I modified a lot since then.
And I forgot to add that this happened simultaneously on 2 computers (I was making backups to reinstall QNX and verifying it worked on the other PC).
This is far beyond my comprehension. :confused: