PartionMagic 8.0 - QNX 6.2.1 Unable to install

(My first q on here. Probably first of many.)
So, what I’ve done is I"ve installed Part.Magic 8 plus the patch and also Boot Magic. Created 2.0 gig partition with fat32 format.
Now when I reboot with 6.2.1 CD in the drive I get options starting with
f2 run from cd
f3 install qnx to new disk partition
next screen after selecting f3 new partition
wants to create new partition
f1 to continue
f2 to set verbose debug mode
next screen after selecting f1
accept license with f1
next screen
f1 allow qnx partition to be anywhere
f2 keep below 8.4 gig

I usually choose “f2 below”

my problem begins when I get to the screen with
f1 display part table
f2 re-partition drive to make room suggets using partition magic
f3 install qnx as file inside another operating system

no matter what I choose I end up in the end with
Partition installation aborted!
Please remove the install floppy and CD, then reboot your machine.

I think I’ve tried just about all options. At a loss for how to do it.
I’ve used this CD in the past to install on a p2 333 on a 4 gig hard drive that had win98 on it. Went fine. Never had time to use it though as too busy with school but now I want to use it and … But now I’m installing to another computer and having this problem.
New computer is p3 800 with DVD player and using w2k pro.


QNX needs a blank (empty, non formatted) partition to install. So what i would do is seeing you have a 2 gig fat32 partition set aside for QNX is when you get to this part…
f1 display part table
f2 re-partition drive to make room suggets using partition magic
f3 install qnx as file inside another operating system
Choose F1 to view partition table, then it’ll give you an option to delete a partition to make room for QNX. Delete the 2 gig fat32 partition and tell QNX to use the unused space. That should work.

Cheers :smiley:

Thanks wicked! :laughing:

I finally figured out my mistake just before I got this message from you.
But thanks anyhow for taking the time to reply.
For this installation I finally tried the: “allow anywhere option.”
And this finally gave me the option of installing to the partition I wanted.
For some reason I had it in my mind that I had to keep it below 8.4 gig.

So, success on this machine.
Now I’m trhing to get it installed on another machine that someone gave me that has two -count em two - processores. So that I can do coding for two cpus to explore threads and processes on more that one cpu at a time.
Only problem is my mice wont start up and I can’t finish the installation.
Trying a serial mouse and a usb/ps2 mouse and both at the same time.
But won’t let me get to mouse configure and no mouse cursor is showing up. Arghh.

Thanks again,

If i was go -give- an SMP machine to someone it sure would have something that didn’t work ;-)

Check in the BIOS to see if serial port is enable and try the same mouse that’s on the machine that do work!

Hi mario

I set the ps2 option, but no luck.


Only use ps/2. Serial is unreliable at best and usb is just not auto-started so you need a ps/2 mouse to get usb started.