Problems with MOUSE (very slow)

Hy anyone,
I´m using resolution 1280 X 1024 in the Photon (1.12), and the mouse´s moviment is very slow.
I´d like to know if there is a way to change it.
How can I change mouses´s configuration? is it possible?

Thanks

Launch->Configure->Mouse, you can make it fairly fast there. If it continues to be very slow, then I might suspect a non-hardware mouse pointer on a fairly slow computer.

Thanks,
but I did not find this option…
Can you tell me where exactly this option can be found?
I´m using Photon 1.12.

Thanks again.

There is two types fast commonly talked about: One is the scaling of the pointer speed compared to the mouse speed. The other is update rate and lag of the pointer.

Are you talking about one of those two or something else altogether?

Photon 1.12? Are you on QNX 4?
You can probably tweak the “Input” options in /etc/config/trap/input.X

“use Input” for details, or online at
qnx.com/developers/docs/qnx_ … input.html

the -G motion multiplier looks like a good candidate to me.

I´ll try answer both questions here.

1)Both of them.

  1. Yes, I´m using Photon 1.12 on QNX 4.25.
    The only file that can be found in /etc/config/trap is crt.NODE.
    How can I configure input.X file?

Thanks

You can generate the input.$NODE file:

inputtrap query > /etc/config/trap/input.$NODE

then, you can start tweaking input.$NODE with different “Input” options.

Thanks everyone, now it works fine.
Well done!