Qnx4.24 installation disk will not boot


I have QNX4.24, which was last run on a Gateway2000 4dx66 pc. It caused no installation or setup problems at time of initial installation. The floppies were then carefully stored for future use. Now, with the original computer long since junked, I would like to installl the O/S on either my old 166 MHz Original Pentium (128 MB ram, 430FX chipset) or sa a secondary boot on my 2GHz AthlonXP.

I tried the Pentium, which has successfully run everything I’ve ever loaded without complaint, and started to boot. The boot disk began to boot, the little arrows spinning and stopping again. But the nboot never completed, with the arrows stopping after the twentiewth or twenty-first spin. I figured I might have a bad 3.5 in. floppy, so I installed an old 5.25 in. floppy drive and booted from the previously unopened 5.25 in disks. I got exactly the same result!

Removing all hardware from the PCI and ISA slots except the video card, and even changing the brand of video card and changing from IDE to SCSI disk drives made no difference. Ths system still stops on the twentieth “spin”. Since the spins stop regularly and then resume during boot, I assume that they can be used to determine where in the boot process the problem lies. Can anyone give me any information? The original manuals have nothing helpful.

Thanks in advance to anyone who might have any suggestions.

Ed Lukacs
I am very confused here, since this system is anbout as plain-vanilla as it’s p[

from memory: old QNX 4 boot floppies had issues with the fast Pentium machine. I would suggest you contact your QNX sales rep for the latest QNX 4 disks or CDROM.

I have a similiar problem, almost identical. Was this resolved?