Networking on NTO

I’m a quite new NTO user and I need to configure my target (running with
NTO 2.00C) so it can connect to my QNX 4.24 server via a TCP/IP Network.
My target is a PIII computer with a 3Com Etherlink card. What should I
do or what part of the documentation should I look at ?

Salut,I suppose that Alexandre cottinet speaks French so, tell me if I’m
wrong! Il faut d’abord lancer:/sbin/nettrapqui doit répondre:io-net -dxxxxxxx
spécifiant le nom du driver requis. Ensuite, on peut se contenter de lancer
le net manager de façon assez simple: (en théorie ça a dû être fait par la
procédure d’install)

Vérifier si io-net est déjà lancé en demandant les arguments
sin ar |grep io-netau besoin faire:slay io-net
puis:io-net -pttcpip -dxxxxxx

Le plus simple est ensuite de configurer tcpip par l’aplication photon
phlip.sinon voir dans la doc les options tcpip pour adresse host, passerelle,
… ensuite, pour le moment (sauf final release) seul un client SMB est
disponible. Il faudra donc SAMBA sur qnx4. (je n’ai jamais utilisé nfs qui
devrait aussi être une solution) fs-cifs xxx.xxx.xxx.xxx:/share /chemin_local
user password &


J’ai vérifié avec QRTP béta 2 sur qnx4.25 avec SAMBA 1.9.8p10 (je crois ?!?)

A+, Alain.


In article <F80B5436A4CED31190DA000629386F011B12B0@IBMPCC$$POSTERR>,
“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote:> I’m a quite
new NTO user and I need to configure my target (running with> NTO 2.00C) so
it can connect to my QNX 4.24 server via a TCP/IP Network.> My target is a
PIII computer with a 3Com Etherlink card. What should I> do or what part of
the documentation should I look at ?> >


Sent via Deja.com http://www.deja.com/
Before you buy.

Oui, je parle français.

Voici ce que j’ai fait:
slay io-net
io-net -pttcpip -del900

Je suis allé dans phlip. Selon le help file, je devrais voir un onglet
“en0” pour le device mais je ne vois pas cet onglet.

Je cherche aussi à exécuter le io-net au démarrage. Dois-je bâtir une
nouvelle image de neutrino ?


-----Original Message-----
From: Alain Bonnefoy [mailto:alain.bonnefoy@icbt.com]
Posted At: Friday, August 18, 2000 4:04 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO


Salut,I suppose that Alexandre cottinet speaks French so, tell me if I’m
wrong! Il faut d’abord lancer:/sbin/nettrapqui doit répondre:io-net
-dxxxxxxx
spécifiant le nom du driver requis. Ensuite, on peut se contenter de
lancer
le net manager de façon assez simple: (en théorie ça a dû être fait par
la
procédure d’install)

Vérifier si io-net est déjà lancé en demandant les arguments
sin ar |grep io-netau besoin faire:slay io-net
puis:io-net -pttcpip -dxxxxxx

Le plus simple est ensuite de configurer tcpip par l’aplication photon
phlip.sinon voir dans la doc les options tcpip pour adresse host,
passerelle,
… ensuite, pour le moment (sauf final release) seul un client SMB est
disponible. Il faudra donc SAMBA sur qnx4. (je n’ai jamais utilisé nfs
qui
devrait aussi être une solution) fs-cifs xxx.xxx.xxx.xxx:/share
/chemin_local
user password &


J’ai vérifié avec QRTP béta 2 sur qnx4.25 avec SAMBA 1.9.8p10 (je crois
?!?)

A+, Alain.


In article <F80B5436A4CED31190DA000629386F011B12B0@IBMPCC$$POSTERR>,
“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote:> I’m a
quite
new NTO user and I need to configure my target (running with> NTO 2.00C)
so
it can connect to my QNX 4.24 server via a TCP/IP Network.> My target is
a
PIII computer with a 3Com Etherlink card. What should I> do or what part
of
the documentation should I look at ?> >


Sent via Deja.com http://www.deja.com/
Before you buy.

Salut Alexandre, Le gros problème est que nous ne travaillons apparemment pas
sur la même version!

En lançant phlip, j’ai 3 onglets qui sont:Devices, Dial-Ups, Network. Dans
l’onglet Devices, je vois effectivement l’interface en0 avec notamment une
check-box, Enable Device qui n’est pas toujours cochée. On verra après pour
les autres paramètres.

Pour le moment, en cas de problème avec phlip tu peux essayer de lancer
io-net ainsi: io-net -pttcpip if=en0:ton.adresse.tcpip -del900*

Tu devrais pouvoir faire un ping ton.adresse.tcpip voir même sur d’autres
adresses de ton réseau.


Concernant le lancement de io-net, j’ai commencé avec la béta 1 patch H où
io-net était lancé, idem avec béta 2 mais le processus de démarrage est
complètement différent.Je ne comprend plus trop ce qu’il se passe au
démarrage, j’ai l’impression qu’il y a quasiment tout dans l’image de l’OS.
Avant, pas mal de chose se passaient dans /etc/rc.d/rc.sysinit.

Cela dit, tu as peut-être dans /etc/rc.d/rc.sysinit une référence à un
rc.local.

Dans ce cas, tu peux lancer io-net dans rc.local.
Attention à penser à ce que le script rc.local soit exécutable.


In article F80B5436A4CED31190DA000629386F011C0850@CHOPIN,
“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote:

Oui, je parle français.

Voici ce que j’ai fait:
slay io-net
io-net -pttcpip -del900

Je suis allé dans phlip. Selon le help file, je devrais voir un onglet
“en0” pour le device mais je ne vois pas cet onglet.

Je cherche aussi à exécuter le io-net au démarrage. Dois-je bâtir une
nouvelle image de neutrino ?

-----Original Message-----
From: Alain Bonnefoy [mailto:> alain.bonnefoy@icbt.com> ]
Posted At: Friday, August 18, 2000 4:04 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

Salut,I suppose that Alexandre cottinet speaks French so, tell me if I’m
wrong! Il faut d’abord lancer:/sbin/nettrapqui doit répondre:io-net
-dxxxxxxx
spécifiant le nom du driver requis. Ensuite, on peut se contenter de
lancer
le net manager de façon assez simple: (en théorie ça a dû être fait par
la
procédure d’install)

Vérifier si io-net est déjà lancé en demandant les arguments
sin ar |grep io-netau besoin faire:slay io-net
puis:io-net -pttcpip -dxxxxxx

Le plus simple est ensuite de configurer tcpip par l’aplication photon
phlip.sinon voir dans la doc les options tcpip pour adresse host,
passerelle,
… ensuite, pour le moment (sauf final release) seul un client SMB est
disponible. Il faudra donc SAMBA sur qnx4. (je n’ai jamais utilisé nfs
qui
devrait aussi être une solution) fs-cifs xxx.xxx.xxx.xxx:/share
/chemin_local
user password &

J’ai vérifié avec QRTP béta 2 sur qnx4.25 avec SAMBA 1.9.8p10 (je crois
?!?)

A+, Alain.

In article <F80B5436A4CED31190DA000629386F011B12B0@IBMPCC$$POSTERR>,
“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote:> I’m a
quite
new NTO user and I need to configure my target (running with> NTO 2.00C)
so
it can connect to my QNX 4.24 server via a TCP/IP Network.> My target is
a
PIII computer with a 3Com Etherlink card. What should I> do or what part
of
the documentation should I look at ?

Sent via Deja.com > http://www.deja.com/
Before you buy.

Sent via Deja.com http://www.deja.com/
Before you buy.

el900 a des problemes sur certains modèle de carte.
J’ai le meme probleme. J’ai toutefois pas essayé
avec le beta.

“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote in message
news:F80B5436A4CED31190DA000629386F011F67A7@CHOPIN…

Salut Alain,

J’ai encore fait quelques tentatives mais sans grand succès.

Je fais toujours mon io-net comme suis:
io-net -del900 -pttcpip if=en0:xxx.xxx.xxx.xxx &

Je peux faire des pings sur mon adresse mais sur aucune autre du réseau.
De plus si je fais:
cat /proc/ipistats

J’obtiens quelque chose comme:

en0 : addr xxx.xxx.xxx.xxx netmask 255.255.0.0 down
lo0 : addr xxx.xxx.xxx.xxx netmask 255.0.0.0 up

Il me semble donc que mon device est “down”. Je pense que la check-box
“Enable Device” me serait utile!! Y a-t-il un paramètre que je n’aurais
pas vu? Qu’est-ce que représente le “lo0”? Si je “slay” io-net, “lo0”
disparait en même temps que le “en0” et il réapparait quand je crée
“en0” avec io-net. J’ai tenté, à tout hasard, un fs-cifs et il me
répond que le network est down (bien sûre!).

Ma version de RTP est assez récente: le CD que j’ai reçu date du 08 00.

Alex.


-----Original Message-----
From: Alain Bonnefoy [mailto:> alain.bonnefoy@icbt.com> ]
Posted At: Monday, August 21, 2000 4:03 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO


Salut Alexandre, Le gros problème est que nous ne travaillons
apparemment pas
sur la même version!

En lançant phlip, j’ai 3 onglets qui sont:Devices, Dial-Ups, Network.
Dans
l’onglet Devices, je vois effectivement l’interface en0 avec notamment
une
check-box, Enable Device qui n’est pas toujours cochée. On verra après
pour
les autres paramètres.

Pour le moment, en cas de problème avec phlip tu peux essayer de lancer
io-net ainsi: io-net -pttcpip if=en0:ton.adresse.tcpip -del900*

Tu devrais pouvoir faire un ping ton.adresse.tcpip voir même sur
d’autres
adresses de ton réseau.


Concernant le lancement de io-net, j’ai commencé avec la béta 1 patch H

io-net était lancé, idem avec béta 2 mais le processus de démarrage est
complètement différent.Je ne comprend plus trop ce qu’il se passe au
démarrage, j’ai l’impression qu’il y a quasiment tout dans l’image de
l’OS.
Avant, pas mal de chose se passaient dans /etc/rc.d/rc.sysinit.

Cela dit, tu as peut-être dans /etc/rc.d/rc.sysinit une référence à un
rc.local.

Dans ce cas, tu peux lancer io-net dans rc.local.
Attention à penser à ce que le script rc.local soit exécutable.

Salut Alain,

J’ai encore fait quelques tentatives mais sans grand succès.

Je fais toujours mon io-net comme suis:
io-net -del900 -pttcpip if=en0:xxx.xxx.xxx.xxx &

Je peux faire des pings sur mon adresse mais sur aucune autre du réseau.
De plus si je fais:
cat /proc/ipistats

J’obtiens quelque chose comme:

en0 : addr xxx.xxx.xxx.xxx netmask 255.255.0.0 down
lo0 : addr xxx.xxx.xxx.xxx netmask 255.0.0.0 up

Il me semble donc que mon device est “down”. Je pense que la check-box
“Enable Device” me serait utile!! Y a-t-il un paramètre que je n’aurais
pas vu? Qu’est-ce que représente le “lo0”? Si je “slay” io-net, “lo0”
disparait en même temps que le “en0” et il réapparait quand je crée
“en0” avec io-net. J’ai tenté, à tout hasard, un fs-cifs et il me
répond que le network est down (bien sûre!).

Ma version de RTP est assez récente: le CD que j’ai reçu date du 08 00.

Alex.


-----Original Message-----
From: Alain Bonnefoy [mailto:alain.bonnefoy@icbt.com]
Posted At: Monday, August 21, 2000 4:03 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO


Salut Alexandre, Le gros problème est que nous ne travaillons
apparemment pas
sur la même version!

En lançant phlip, j’ai 3 onglets qui sont:Devices, Dial-Ups, Network.
Dans
l’onglet Devices, je vois effectivement l’interface en0 avec notamment
une
check-box, Enable Device qui n’est pas toujours cochée. On verra après
pour
les autres paramètres.

Pour le moment, en cas de problème avec phlip tu peux essayer de lancer
io-net ainsi: io-net -pttcpip if=en0:ton.adresse.tcpip -del900*

Tu devrais pouvoir faire un ping ton.adresse.tcpip voir même sur
d’autres
adresses de ton réseau.


Concernant le lancement de io-net, j’ai commencé avec la béta 1 patch H

io-net était lancé, idem avec béta 2 mais le processus de démarrage est
complètement différent.Je ne comprend plus trop ce qu’il se passe au
démarrage, j’ai l’impression qu’il y a quasiment tout dans l’image de
l’OS.
Avant, pas mal de chose se passaient dans /etc/rc.d/rc.sysinit.

Cela dit, tu as peut-être dans /etc/rc.d/rc.sysinit une référence à un
rc.local.

Dans ce cas, tu peux lancer io-net dans rc.local.
Attention à penser à ce que le script rc.local soit exécutable.

Effectivement, j’ai changé ma carte 3Com pour une Intel et tout s’est
mis à bien fonctionner. La carte doit être détectée au boot-up pour que
le tab “Device” apparaisse dans phlip, ce qui n’était pas le cas pour la
3Com.

Merci Mario et merci Alain.

-----Original Message-----
From: Mario Charest [mailto:mcharest@zinformatic.com]
Posted At: Monday, August 21, 2000 8:24 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

el900 a des problemes sur certains modèle de carte.
J’ai le meme probleme. J’ai toutefois pas essayé
avec le beta.

“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote in
message
news:F80B5436A4CED31190DA000629386F011F67A7@CHOPIN…

Salut Alain,

J’ai encore fait quelques tentatives mais sans grand succès.

Je fais toujours mon io-net comme suis:
io-net -del900 -pttcpip if=en0:xxx.xxx.xxx.xxx &

Je peux faire des pings sur mon adresse mais sur aucune autre du
réseau.
De plus si je fais:
cat /proc/ipistats

J’obtiens quelque chose comme:

en0 : addr xxx.xxx.xxx.xxx netmask 255.255.0.0 down
lo0 : addr xxx.xxx.xxx.xxx netmask 255.0.0.0 up

Il me semble donc que mon device est “down”. Je pense que la
check-box
“Enable Device” me serait utile!! Y a-t-il un paramètre que je
n’aurais
pas vu? Qu’est-ce que représente le “lo0”? Si je “slay” io-net,
“lo0”
disparait en même temps que le “en0” et il réapparait quand je crée
“en0” avec io-net. J’ai tenté, à tout hasard, un fs-cifs et il me
répond que le network est down (bien sûre!).

Ma version de RTP est assez récente: le CD que j’ai reçu date du 08
00.

Alex.


-----Original Message-----
From: Alain Bonnefoy [mailto:> alain.bonnefoy@icbt.com> ]
Posted At: Monday, August 21, 2000 4:03 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO


Salut Alexandre, Le gros problème est que nous ne travaillons
apparemment pas
sur la même version!

En lançant phlip, j’ai 3 onglets qui sont:Devices, Dial-Ups, Network.
Dans
l’onglet Devices, je vois effectivement l’interface en0 avec notamment
une
check-box, Enable Device qui n’est pas toujours cochée. On verra après
pour
les autres paramètres.

Pour le moment, en cas de problème avec phlip tu peux essayer de
lancer
io-net ainsi: io-net -pttcpip if=en0:ton.adresse.tcpip -del900*

Tu devrais pouvoir faire un ping ton.adresse.tcpip voir même sur
d’autres
adresses de ton réseau.


Concernant le lancement de io-net, j’ai commencé avec la béta 1 patch
H

io-net était lancé, idem avec béta 2 mais le processus de démarrage
est
complètement différent.Je ne comprend plus trop ce qu’il se passe au
démarrage, j’ai l’impression qu’il y a quasiment tout dans l’image de
l’OS.
Avant, pas mal de chose se passaient dans /etc/rc.d/rc.sysinit.

Cela dit, tu as peut-être dans /etc/rc.d/rc.sysinit une référence à un
rc.local.

Dans ce cas, tu peux lancer io-net dans rc.local.
Attention à penser à ce que le script rc.local soit exécutable.

Gloups!

Je ne sais pas si j’ai tout compris!

Il semblerait que tu ais installé QRTP depuis les CDs de la release finale et
que le driver 3Com ne fonctionne pas.

De quel type de 3com s’agissait-il? J’ai une 3C509B.Je suis toujours en Béta.

Merci.

In article F80B5436A4CED31190DA000629386F01212799@CHOPIN,
“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote:

Effectivement, j’ai changé ma carte 3Com pour une Intel et tout s’est
mis à bien fonctionner. La carte doit être détectée au boot-up pour que
le tab “Device” apparaisse dans phlip, ce qui n’était pas le cas pour la
3Com.

Merci Mario et merci Alain.

-----Original Message-----
From: Mario Charest [mailto:> mcharest@zinformatic.com> ]
Posted At: Monday, August 21, 2000 8:24 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

el900 a des problemes sur certains modèle de carte.
J’ai le meme probleme. J’ai toutefois pas essayé
avec le beta.

“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote in
message
news:F80B5436A4CED31190DA000629386F011F67A7@CHOPIN…
Salut Alain,

J’ai encore fait quelques tentatives mais sans grand succès.

Je fais toujours mon io-net comme suis:
io-net -del900 -pttcpip if=en0:xxx.xxx.xxx.xxx &

Je peux faire des pings sur mon adresse mais sur aucune autre du
réseau.
De plus si je fais:
cat /proc/ipistats

J’obtiens quelque chose comme:

en0 : addr xxx.xxx.xxx.xxx netmask 255.255.0.0 down
lo0 : addr xxx.xxx.xxx.xxx netmask 255.0.0.0 up

Il me semble donc que mon device est “down”. Je pense que la
check-box
“Enable Device” me serait utile!! Y a-t-il un paramètre que je
n’aurais
pas vu? Qu’est-ce que représente le “lo0”? Si je “slay” io-net,
“lo0”
disparait en même temps que le “en0” et il réapparait quand je crée
“en0” avec io-net. J’ai tenté, à tout hasard, un fs-cifs et il me
répond que le network est down (bien sûre!).

Ma version de RTP est assez récente: le CD que j’ai reçu date du 08
00.

Alex.


-----Original Message-----
From: Alain Bonnefoy [mailto:> alain.bonnefoy@icbt.com> ]
Posted At: Monday, August 21, 2000 4:03 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO


Salut Alexandre, Le gros problème est que nous ne travaillons
apparemment pas
sur la même version!

En lançant phlip, j’ai 3 onglets qui sont:Devices, Dial-Ups, Network.
Dans
l’onglet Devices, je vois effectivement l’interface en0 avec notamment
une
check-box, Enable Device qui n’est pas toujours cochée. On verra après
pour
les autres paramètres.

Pour le moment, en cas de problème avec phlip tu peux essayer de
lancer
io-net ainsi: io-net -pttcpip if=en0:ton.adresse.tcpip -del900*

Tu devrais pouvoir faire un ping ton.adresse.tcpip voir même sur
d’autres
adresses de ton réseau.


Concernant le lancement de io-net, j’ai commencé avec la béta 1 patch
H

io-net était lancé, idem avec béta 2 mais le processus de démarrage
est
complètement différent.Je ne comprend plus trop ce qu’il se passe au
démarrage, j’ai l’impression qu’il y a quasiment tout dans l’image de
l’OS.
Avant, pas mal de chose se passaient dans /etc/rc.d/rc.sysinit.

Cela dit, tu as peut-être dans /etc/rc.d/rc.sysinit une référence à un
rc.local.

Dans ce cas, tu peux lancer io-net dans rc.local.
Attention à penser à ce que le script rc.local soit exécutable.

\

Sent via Deja.com http://www.deja.com/
Before you buy.

Ma carte 3Com était une 3C905C et j’ai effectivement le CD du release
final. En fait c’est ce qu’on ma dit quand on m’a envoyé le CD mais
quand j’ai essayé d’avoir du support, ils m’ont dit que je travaillais
avec du beta. D’après ce que je peux comprendre Neutrino 2.1 est
“release” mais RTP (l’environnement complet) ne l’est pas encore.

Alex.

-----Original Message-----
From: Alain Bonnefoy [mailto:alain.bonnefoy@icbt.com]
Posted At: Tuesday, August 22, 2000 11:27 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO


Gloups!

Je ne sais pas si j’ai tout compris!

Il semblerait que tu ais installé QRTP depuis les CDs de la release
finale et
que le driver 3Com ne fonctionne pas.

De quel type de 3com s’agissait-il? J’ai une 3C509B.Je suis toujours en
Béta.

Merci.

In article F80B5436A4CED31190DA000629386F01212799@CHOPIN,
“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote:

Effectivement, j’ai changé ma carte 3Com pour une Intel et tout s’est
mis à bien fonctionner. La carte doit être détectée au boot-up pour
que
le tab “Device” apparaisse dans phlip, ce qui n’était pas le cas pour
la
3Com.

Merci Mario et merci Alain.

-----Original Message-----
From: Mario Charest [mailto:> mcharest@zinformatic.com> ]
Posted At: Monday, August 21, 2000 8:24 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

el900 a des problemes sur certains modèle de carte.
J’ai le meme probleme. J’ai toutefois pas essayé
avec le beta.

“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote in
message
news:F80B5436A4CED31190DA000629386F011F67A7@CHOPIN…
Salut Alain,

J’ai encore fait quelques tentatives mais sans grand succès.

Je fais toujours mon io-net comme suis:
io-net -del900 -pttcpip if=en0:xxx.xxx.xxx.xxx &

Je peux faire des pings sur mon adresse mais sur aucune autre du
réseau.
De plus si je fais:
cat /proc/ipistats

J’obtiens quelque chose comme:

en0 : addr xxx.xxx.xxx.xxx netmask 255.255.0.0 down
lo0 : addr xxx.xxx.xxx.xxx netmask 255.0.0.0 up

Il me semble donc que mon device est “down”. Je pense que la
check-box
“Enable Device” me serait utile!! Y a-t-il un paramètre que je
n’aurais
pas vu? Qu’est-ce que représente le “lo0”? Si je “slay” io-net,
“lo0”
disparait en même temps que le “en0” et il réapparait quand je crée
“en0” avec io-net. J’ai tenté, à tout hasard, un fs-cifs et il me
répond que le network est down (bien sûre!).

Ma version de RTP est assez récente: le CD que j’ai reçu date du 08
00.

Alex.

Non tout est encore en Beta.

“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote in message
news:F80B5436A4CED31190DA000629386F0121DF12@CHOPIN…

Ma carte 3Com était une 3C905C et j’ai effectivement le CD du release
final. En fait c’est ce qu’on ma dit quand on m’a envoyé le CD mais
quand j’ai essayé d’avoir du support, ils m’ont dit que je travaillais
avec du beta. D’après ce que je peux comprendre Neutrino 2.1 est
“release” mais RTP (l’environnement complet) ne l’est pas encore.

Alex.

-----Original Message-----
From: Alain Bonnefoy [mailto:> alain.bonnefoy@icbt.com> ]
Posted At: Tuesday, August 22, 2000 11:27 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO


Gloups!

Je ne sais pas si j’ai tout compris!

Il semblerait que tu ais installé QRTP depuis les CDs de la release
finale et
que le driver 3Com ne fonctionne pas.

De quel type de 3com s’agissait-il? J’ai une 3C509B.Je suis toujours en
Béta.

Merci.

In article F80B5436A4CED31190DA000629386F01212799@CHOPIN,
“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote:

Effectivement, j’ai changé ma carte 3Com pour une Intel et tout s’est
mis à bien fonctionner. La carte doit être détectée au boot-up pour
que
le tab “Device” apparaisse dans phlip, ce qui n’était pas le cas pour
la
3Com.

Merci Mario et merci Alain.

-----Original Message-----
From: Mario Charest [mailto:> mcharest@zinformatic.com> ]
Posted At: Monday, August 21, 2000 8:24 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

el900 a des problemes sur certains modèle de carte.
J’ai le meme probleme. J’ai toutefois pas essayé
avec le beta.

“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote in
message
news:F80B5436A4CED31190DA000629386F011F67A7@CHOPIN…
Salut Alain,

J’ai encore fait quelques tentatives mais sans grand succès.

Je fais toujours mon io-net comme suis:
io-net -del900 -pttcpip if=en0:xxx.xxx.xxx.xxx &

Je peux faire des pings sur mon adresse mais sur aucune autre du
réseau.
De plus si je fais:
cat /proc/ipistats

J’obtiens quelque chose comme:

en0 : addr xxx.xxx.xxx.xxx netmask 255.255.0.0 down
lo0 : addr xxx.xxx.xxx.xxx netmask 255.0.0.0 up

Il me semble donc que mon device est “down”. Je pense que la
check-box
“Enable Device” me serait utile!! Y a-t-il un paramètre que je
n’aurais
pas vu? Qu’est-ce que représente le “lo0”? Si je “slay” io-net,
“lo0”
disparait en même temps que le “en0” et il réapparait quand je crée
“en0” avec io-net. J’ai tenté, à tout hasard, un fs-cifs et il me
répond que le network est down (bien sûre!).

Ma version de RTP est assez récente: le CD que j’ai reçu date du 08
00.

Alex.

QNX France est dans l’erreur.

NTO 2.1 Beta3 est sortie la semaine passé…


“Alain Bonnefoy” <alain.bonnefoy@icbt.com> wrote in message
news:8od641$fe5$1@nnrp1.deja.com

Salut, Je vais essayer d’avoir confirmation, mais d’après QNX France, la
version finale semble être disponible depuis un peu plus d’une semaine
maintenant. Nous sommes d’ailleurs sur le point d’envoyer la commande, si
ce
n’est déjà fait.

A+, Alain.

In article F80B5436A4CED31190DA000629386F0121DF12@CHOPIN,
“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote:
Ma carte 3Com était une 3C905C et j’ai effectivement le CD du release
final. En fait c’est ce qu’on ma dit quand on m’a envoyé le CD mais
quand j’ai essayé d’avoir du support, ils m’ont dit que je travaillais
avec du beta. D’après ce que je peux comprendre Neutrino 2.1 est
“release” mais RTP (l’environnement complet) ne l’est pas encore.

Alex.

-----Original Message-----
From: Alain Bonnefoy [mailto:> alain.bonnefoy@icbt.com> ]
Posted At: Tuesday, August 22, 2000 11:27 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

Gloups!

Je ne sais pas si j’ai tout compris!

Il semblerait que tu ais installé QRTP depuis les CDs de la release
finale et
que le driver 3Com ne fonctionne pas.

De quel type de 3com s’agissait-il? J’ai une 3C509B.Je suis toujours en
Béta.

Merci.

In article F80B5436A4CED31190DA000629386F01212799@CHOPIN,
“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote:

Effectivement, j’ai changé ma carte 3Com pour une Intel et tout s’est
mis à bien fonctionner. La carte doit être détectée au boot-up pour
que
le tab “Device” apparaisse dans phlip, ce qui n’était pas le cas pour
la
3Com.

Merci Mario et merci Alain.

-----Original Message-----
From: Mario Charest [mailto:> mcharest@zinformatic.com> ]
Posted At: Monday, August 21, 2000 8:24 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

el900 a des problemes sur certains modèle de carte.
J’ai le meme probleme. J’ai toutefois pas essayé
avec le beta.

“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote in
message
news:F80B5436A4CED31190DA000629386F011F67A7@CHOPIN…
Salut Alain,

J’ai encore fait quelques tentatives mais sans grand succès.

Je fais toujours mon io-net comme suis:
io-net -del900 -pttcpip if=en0:xxx.xxx.xxx.xxx &

Je peux faire des pings sur mon adresse mais sur aucune autre du
réseau.
De plus si je fais:
cat /proc/ipistats

J’obtiens quelque chose comme:

en0 : addr xxx.xxx.xxx.xxx netmask 255.255.0.0 down
lo0 : addr xxx.xxx.xxx.xxx netmask 255.0.0.0 up

Il me semble donc que mon device est “down”. Je pense que la
check-box
“Enable Device” me serait utile!! Y a-t-il un paramètre que je
n’aurais
pas vu? Qu’est-ce que représente le “lo0”? Si je “slay” io-net,
“lo0”
disparait en même temps que le “en0” et il réapparait quand je crée
“en0” avec io-net. J’ai tenté, à tout hasard, un fs-cifs et il me
répond que le network est down (bien sûre!).

Ma version de RTP est assez récente: le CD que j’ai reçu date du 08
00.

Alex.





Sent via Deja.com > http://www.deja.com/
Before you buy.

Salut, Je vais essayer d’avoir confirmation, mais d’après QNX France, la
version finale semble être disponible depuis un peu plus d’une semaine
maintenant. Nous sommes d’ailleurs sur le point d’envoyer la commande, si ce
n’est déjà fait.

A+, Alain.

In article F80B5436A4CED31190DA000629386F0121DF12@CHOPIN,
“Cottinet, Alexandre” <Alexandre.Cottinet@mindready.com> wrote:

Ma carte 3Com était une 3C905C et j’ai effectivement le CD du release
final. En fait c’est ce qu’on ma dit quand on m’a envoyé le CD mais
quand j’ai essayé d’avoir du support, ils m’ont dit que je travaillais
avec du beta. D’après ce que je peux comprendre Neutrino 2.1 est
“release” mais RTP (l’environnement complet) ne l’est pas encore.

Alex.

-----Original Message-----
From: Alain Bonnefoy [mailto:> alain.bonnefoy@icbt.com> ]
Posted At: Tuesday, August 22, 2000 11:27 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

Gloups!

Je ne sais pas si j’ai tout compris!

Il semblerait que tu ais installé QRTP depuis les CDs de la release
finale et
que le driver 3Com ne fonctionne pas.

De quel type de 3com s’agissait-il? J’ai une 3C509B.Je suis toujours en
Béta.

Merci.

In article F80B5436A4CED31190DA000629386F01212799@CHOPIN,
“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote:

Effectivement, j’ai changé ma carte 3Com pour une Intel et tout s’est
mis à bien fonctionner. La carte doit être détectée au boot-up pour
que
le tab “Device” apparaisse dans phlip, ce qui n’était pas le cas pour
la
3Com.

Merci Mario et merci Alain.

-----Original Message-----
From: Mario Charest [mailto:> mcharest@zinformatic.com> ]
Posted At: Monday, August 21, 2000 8:24 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO

el900 a des problemes sur certains modèle de carte.
J’ai le meme probleme. J’ai toutefois pas essayé
avec le beta.

“Cottinet, Alexandre” <> Alexandre.Cottinet@mindready.com> > wrote in
message
news:F80B5436A4CED31190DA000629386F011F67A7@CHOPIN…
Salut Alain,

J’ai encore fait quelques tentatives mais sans grand succès.

Je fais toujours mon io-net comme suis:
io-net -del900 -pttcpip if=en0:xxx.xxx.xxx.xxx &

Je peux faire des pings sur mon adresse mais sur aucune autre du
réseau.
De plus si je fais:
cat /proc/ipistats

J’obtiens quelque chose comme:

en0 : addr xxx.xxx.xxx.xxx netmask 255.255.0.0 down
lo0 : addr xxx.xxx.xxx.xxx netmask 255.0.0.0 up

Il me semble donc que mon device est “down”. Je pense que la
check-box
“Enable Device” me serait utile!! Y a-t-il un paramètre que je
n’aurais
pas vu? Qu’est-ce que représente le “lo0”? Si je “slay” io-net,
“lo0”
disparait en même temps que le “en0” et il réapparait quand je crée
“en0” avec io-net. J’ai tenté, à tout hasard, un fs-cifs et il me
répond que le network est down (bien sûre!).

Ma version de RTP est assez récente: le CD que j’ai reçu date du 08
00.

Alex.
\

Sent via Deja.com http://www.deja.com/
Before you buy.

Tout ce que je peux dire de plus est qu’il y a l’inscription “08 00”
(Août 2000) sur mon CD…

Alex.

-----Original Message-----
From: Alain Bonnefoy [mailto:alain.bonnefoy@icbt.com]
Posted At: Monday, August 28, 2000 3:59 AM
Posted To: qnx
Conversation: Networking on NTO
Subject: Re: Networking on NTO


Salut, Je vais essayer d’avoir confirmation, mais d’après QNX France, la
version finale semble être disponible depuis un peu plus d’une semaine
maintenant. Nous sommes d’ailleurs sur le point d’envoyer la commande,
si ce
n’est déjà fait.

A+, Alain.