Real Player 7 on QNX Realtime platform + some audio programs

Does anyone have a good experience with Real Audio Player 7 ? On the QNX
that I just installed it just hangs. The media player doesn’t work
either. It does some work on the HD but none program starts. So I cannot
know if the sound is OK.
Here’s the output of /sbin/enum-isapnp :

#2420758 PNPBIOS version=1.00
#2420758 PNPISA revision=1 num=1 ioport=20b
D2420758 bus=isapnp devid=CTL00F0 card=1 sernum=4294967295
D2420758 bus=isapnp devid=CTL7005 ioport=0220 ioport1=0300 ioport2=0388
irq=5 dma=1 dma1=3
F2420758

which is conform to the reality.
The SB Vibra 16 works also fine under all other OS, windozes, unixzes,
Beos, etc on this machine.

What’s wrong or missing with Real Player ?
Is there a cd player I could use to check how the audio output sounds
like ?

Your problem is with your audio driver/card . The realplayer and media
player will work fine with a good driver. You should confirm the
audio driver is running by trying to start the mixer. Type “mixer”
and see if it comes up. If it does change the levels and confirm
you are not muted. There are command line players
if you look in /usr/bin. You can also pull the ALSA5 code from
/usr/free and build aplay yourself.

Good luck
Jim
“Agnelo de la Crotche” <agnelo.geo@yahoo.com> wrote in message
news:39D81C5B.6ADBC343@yahoo.com

Does anyone have a good experience with Real Audio Player 7 ? On the QNX
that I just installed it just hangs. The media player doesn’t work
either. It does some work on the HD but none program starts. So I cannot
know if the sound is OK.
Here’s the output of /sbin/enum-isapnp :

#2420758 PNPBIOS version=1.00
#2420758 PNPISA revision=1 num=1 ioport=20b
D2420758 bus=isapnp devid=CTL00F0 card=1 sernum=4294967295
D2420758 bus=isapnp devid=CTL7005 ioport=0220 ioport1=0300 ioport2=0388
irq=5 dma=1 dma1=3
F2420758

which is conform to the reality.
The SB Vibra 16 works also fine under all other OS, windozes, unixzes,
Beos, etc on this machine.

What’s wrong or missing with Real Player ?
Is there a cd player I could use to check how the audio output sounds
like ?

James Boucher wrote:

Your problem is with your audio driver/card . The realplayer and media
player will work fine with a good driver. You should confirm the
audio driver is running by trying to start the mixer. Type “mixer”
and see if it comes up. If it does change the levels and confirm
you are not muted. There are command line players
if you look in /usr/bin. You can also pull the ALSA5 code from
/usr/free and build aplay yourself.

Good luck
Jim

The mixer works. That was the first thing I tried.
I tried the audio players in /usr/bin and posted a detailled report in
’ Re: media player woes - SBlaster issues on QNX RTP ’
Please refer to this posting.

Agnelo