How to install Qt on QNX real time plateform ?

Hello everybody!

I’m trying to install Qt 2.0.2 on QNX Real Time Plateform, but it does
not work :frowning:
The error occurs during the linking of MOC (a library called libunix is
needed but does not exist).

What can I do?
Thanx!

Yannick RECHT


E-mail : mailto:yannick.recht@ersa-france.com
Internet: http://www.ersa-france.com

You have to give a hardware list to corner it.

Just a guess, but it looks like it is failing to
mount/recognize your drive ergo it doesn’t find the files on the drive.
Could be anything related to your storage set up.

“Yannick RECHT” <yannick.recht@ersa-france.com> wrote in message
news:F36D211D8FE4D311BC630008C733011B2CC2C9@smtp.ersa-france.com

Hello everybody!

I’m trying to install Qt 2.0.2 on QNX Real Time Plateform, but it does
not work > :frowning:
The error occurs during the linking of MOC (a library called libunix is
needed but does not exist).

What can I do?
Thanx!

Yannick RECHT


E-mail : mailto:> yannick.recht@ersa-france.com
Internet: > http://www.ersa-france.com

The configs/qnx* stuff is for qnx4. use the linux stuff as a base,
it’s much closer to what you need.

Rick Cortese <ricortes@netmagic.net> wrote:

You have to give a hardware list to corner it.

Just a guess, but it looks like it is failing to
mount/recognize your drive ergo it doesn’t find the files on the drive.
Could be anything related to your storage set up.

“Yannick RECHT” <> yannick.recht@ersa-france.com> > wrote in message
news:> F36D211D8FE4D311BC630008C733011B2CC2C9@smtp.ersa-france.com> …
Hello everybody!

I’m trying to install Qt 2.0.2 on QNX Real Time Plateform, but it does
not work > :frowning:
The error occurs during the linking of MOC (a library called libunix is
needed but does not exist).

What can I do?
Thanx!

Yannick RECHT


E-mail : mailto:> yannick.recht@ersa-france.com
Internet: > http://www.ersa-france.com


cburgess@qnx.com