USB - MS IntelliMouse

Hi,

I’ve successfully, after some work, finally managed to get QNX 6.1.0 to see
my USB Mouse (creation of /dev/usbmouse0 after rc.local run from init).
I’ve followed instruction found in this news group, but, I still cant get
the mouse to work.

BIOS Settings : USB Enabled, USB Legacy Support Disabled.


Configuration Files>

< /etc/rc.d/rc.local >
#!/bin/sh

/sbin/devu-uhci
/sbin/devu-mouse

< /etc/config/trap/input.localhost >

kbd fd -d/dev/kbd msoft -i -R fd -d/dev/usbmouse0


After all this configuration, rebooting and hairpulling, I still cant figure
this out.


Thanx for any help you can provide.


Chad Fewer <cfewer1@cogeco.ca>

Proplem fixed

disregard this.

Chad Fewer wrote:

Hi,

I’ve successfully, after some work, finally managed to get QNX 6.1.0 to
see my USB Mouse (creation of /dev/usbmouse0 after rc.local run from
init). I’ve followed instruction found in this news group, but, I still
cant get the mouse to work.

BIOS Settings : USB Enabled, USB Legacy Support Disabled.


Configuration Files

/etc/rc.d/rc.local
#!/bin/sh

/sbin/devu-uhci
/sbin/devu-mouse

/etc/config/trap/input.localhost

kbd fd -d/dev/kbd msoft -i -R fd -d/dev/usbmouse0


After all this configuration, rebooting and hairpulling, I still cant
figure this out.


Thanx for any help you can provide.


Chad Fewer <> cfewer1@cogeco.ca