Eclipse 3 for QNX is tested and being supported !?!?

For some reason I didn’t notice a small record on this page:
http://www.eclipse.org/cdt/
Within the “Eclipse Reference Platforms” table we can find that “Eclipse SDK 3.0 is tested and validated”, why didn’t they put it onto “Downloads” page ?

And if eclipse 3.x requires JDK 1.4, that’s not supported by J9 than how could test it and validate ?