Something peculiar with /usr/free from QNX homepage?

Hello.

I was wondering if anyone has experienced some peculiar behaviour when
accessing the “Free Software” section of the QNX homepage. I have been
there recently and tried to navigate to /usr/free/qnx4/os and I found
(somewhat randomly, may I add) that, while the URL on my browser said I
was at /usr/free/qnx4/os, the actual webpage that was served to me said
that I was at /usr/free/. I have tested this with Netscape, IE, Opera
browser and Voyager and the behaviour is the same. Just wanted to see
if there was a problem or to alert the QNX people of it.

Regards.

Rodney Lott

I found that find/search didn’t work anymore. When I telnetted in and used find myself I got a bunch
of errors about unable to resolve certain paths. The find didn’t work until I manually cd’d further
into the directory tree. I suspect that that problem may be confusing some web page searches as
well…
-Paul

Rodney Lott <rod@fuelcelltechnologies.ca> wrote in message
news:3A65AE13.AEEB2685@fuelcelltechnologies.ca

Hello.

I was wondering if anyone has experienced some peculiar behaviour when
accessing the “Free Software” section of the QNX homepage. I have been
there recently and tried to navigate to /usr/free/qnx4/os and I found
(somewhat randomly, may I add) that, while the URL on my browser said I
was at /usr/free/qnx4/os, the actual webpage that was served to me said
that I was at /usr/free/. I have tested this with Netscape, IE, Opera
browser and Voyager and the behaviour is the same. Just wanted to see
if there was a problem or to alert the QNX people of it.

Regards.

Rodney Lott