Doxygen 1.2.4

I am using Doxygen 1.2.3 on QNX4. Is anyone succeeded to compile version

1.2.4 .
David.