libiconv not found


I have tried to compile the ysm (ysmv7_2_9_0) ICQ client. The configure script can’t find iconv in -liconv, even though I have installed libiconv 1.7 from the online repository. and are both in /opt/lib and /usr/lib, which are both in my path. Setting have_iconv to yes in and running autoconf makes make end with an error message. What can I do about this?

Just in case you didnt know, i have built YSM for QNX. Grab it here.
Its gunzipped, so, gunzip -d ysm.gz then chmod a+x ysm. It can be run from anywhere, but i recommend copying it to /usr/local/bin


Thank you, but that is version 2.8.1, and I already have that! :slight_smile:

Heh, ok. Well seeing as you wanted it. I built ysm-2.9.0 and packaged it as a qpr. Located at the same url as before.

Cheers :mrgreen:

Thanks again, but international characters don’t work, so I guess you ran into the same problem I did! ;)

There are a lot of cool things on that page… I’m going to start CD-burning right away.

Yeah i did… tried everything under the sun too. It has to be something in the configure script thats wacked, because every other app ive built finds iconv w/out problems.
But since youre looking for an ICQ client that supports international chars, why not try mICQ? Also at same url.