Updating first RtP release, hangs on bootup!

I’ll do a quick explanation of what happens here:

I install the QNXRtP from the CD (downloaded and burned within hours of the
release, so it is first official download version)
Everything goes well with the install, except that the NIC is not found.
I got help from some people in the newsgroup to find the NIC and now it
works.
I used the package manager before to expand the OS from the qnx WWW
repository, and it worked fine.
But from the patch A, or whatever it is called, I no longer can upgrade from
the rep.
I connect to the rep. the only thing there is “Package installer 2.0A”, I
can download/install the upgraded installer, and connect to the rep. where I
can find lots of stuff.

I install the QNX6 and reboot, then the computer hangs during bootup, giving
me the message"netmanager error Could not open socket: No such file or
device"

I tryed to reboot again chosing to load a previous version, and get some to
choose from, I (try to) choose the next newest with the F#, but nothing
happens, then I’m stuck…

Only thing to do is to boot in to win and do a uninstall/install from the
old CD
again.

I also tryed to download the new .exe file and install the new version from
there, but it also hangs during bootup…
(then it hangs on: Creating dynamic font subsystem)

The only problem I have when installing the “old QNX RtP” is that when I
start up after install, it doesnt find my ne2000 NIC, but I am able to get
it working with:
/bin/slay io-net
/sbin/io-net -d ne2000 ioport=0x2a0,irq=11 -p ttcpip -p pppmgr
And it works if I create a rc.local with this in it, even after reboot…

My Net Etiquette may be vague, but so is your sense of humour;-)
GuW

Hi GuW,

What happens if you boot into “safe mode”, this should be the F3 key?
This won’t boot up Photon and just gets you to a terminal. How far
can you get then?

Erick.


GuW <spamfri@adress.nu> wrote:

I’ll do a quick explanation of what happens here:

I install the QNXRtP from the CD (downloaded and burned within hours of the
release, so it is first official download version)
Everything goes well with the install, except that the NIC is not found.
I got help from some people in the newsgroup to find the NIC and now it
works.
I used the package manager before to expand the OS from the qnx WWW
repository, and it worked fine.
But from the patch A, or whatever it is called, I no longer can upgrade from
the rep.
I connect to the rep. the only thing there is “Package installer 2.0A”, I
can download/install the upgraded installer, and connect to the rep. where I
can find lots of stuff.

I install the QNX6 and reboot, then the computer hangs during bootup, giving
me the message"netmanager error Could not open socket: No such file or
device"

I tryed to reboot again chosing to load a previous version, and get some to
choose from, I (try to) choose the next newest with the F#, but nothing
happens, then I’m stuck…

Only thing to do is to boot in to win and do a uninstall/install from the
old CD
again.

I also tryed to download the new .exe file and install the new version from
there, but it also hangs during bootup…
(then it hangs on: Creating dynamic font subsystem)

The only problem I have when installing the “old QNX RtP” is that when I
start up after install, it doesnt find my ne2000 NIC, but I am able to get
it working with:
/bin/slay io-net
/sbin/io-net -d ne2000 ioport=0x2a0,irq=11 -p ttcpip -p pppmgr
And it works if I create a rc.local with this in it, even after reboot…

My Net Etiquette may be vague, but so is your sense of humour;-)
GuW