new rt2a boot halts durring EISA search

I have just downloaded and applied the nto rt 2a (6.0) stuff. Now my
233Mhz Cyrix machine hangs during the EISA search - never gets passed
the spinning /'s - they just stop and do not go further even after
waiting 5 min.

I am using the old .boot from the 2.0 nto and all seems fine. Is it OK
to continue to use the old .boot file (which doesn’t hang)?

Any help would be appreciated.

Hi John,

Have you tried booting without DMA? (press space bar at startup
for the options).

Erick.


John Sanders <jsanders@radix.net> wrote:

I have just downloaded and applied the nto rt 2a (6.0) stuff. Now my
233Mhz Cyrix machine hangs during the EISA search - never gets passed
the spinning /'s - they just stop and do not go further even after
waiting 5 min.

I am using the old .boot from the 2.0 nto and all seems fine. Is it OK
to continue to use the old .boot file (which doesn’t hang)?

Any help would be appreciated.

It now boots fine - I had to turn of the enum for all but EISA and it
doesn’t hang anymore.

Now - is there a way to turn on the “EISA only” enum whithout requiring
the user to hit the space bar at the correct time?

I looked at the disboot documentation and the options were not obvious
to me.

Thanks in advance.

Hardware Support Account wrote:

Hi John,

Have you tried booting without DMA? (press space bar at startup
for the options).

Erick.


John Sanders <> jsanders@radix.net> > wrote:

I have just downloaded and applied the nto rt 2a (6.0) stuff. Now my
233Mhz Cyrix machine hangs during the EISA search - never gets passed
the spinning /'s - they just stop and do not go further even after
waiting 5 min.

I am using the old .boot from the 2.0 nto and all seems fine. Is it OK
to continue to use the old .boot file (which doesn’t hang)?

Any help would be appreciated.