Modem, Lan & Sound installation problem

Recently I tried to install QNX RTP on my old computer:
MB Micro Star 5109 v. 1.3 with 3 PCI & 4 ISA slots
CPU100Mhz Pentium ; RAM 32 MB RAM
HDD 2.1GB ; FDD 1.44 MB
MODEM ISA Rockwell 33.6 non PnP on COM4/IRQ7
/ATI3 v1.002J-V34_ACF_DP2 ; ATI6 RCV336DPF Rev 47BA/
LAN ISA Realtek 8019 PnP
SOUND Opti 924 PnP

The VDC was properly recognized by the system, MS mouse on COM1 was working,
but MODEM, LAN and SOUND card were missing.
Firstly I tried to install a modem card. I disabled COM2 from the BIOS
SETUP, but then the mouse disappeared at logon. Then I enabled COM2 and when
I /following tips/ issued:

slay devc-ser8250

the mouse was frizzed. I continued with:
/sbin/devc-ser8250 -u1 3f8,4 -u2 2e8,7
A bit of success - the modem was activated and I was connected to
and other sites, but I was not able to work because the mouse was frozen.
The command:
showed me
:: bus-isapnp fevid=OPT0924 Card 1 sernum=:…
:: bus-isapnp fevid=RTL8019 Card 2 sernum=:…
The file /etc/rc.d/rc.local is missing.

What can you recommend me to do?

Thank you in advance,
Svetoslav Hadzhigenchev