Can't acess CD-ROM after 6.1 installation, or dial in...

This is a repost, still have same problem…

As the subject line says, after I installed 6.1 the installer says it
can’t access the repository at file:///fs/cd0/repository. The CD drive
does not appear to be mounted and I am not sure of the exact command to
remount it (tried mount -t cd /dev/cd0 /cd0, it created /dev/cd0 but ls,
etc don’t work, installer still doesn’t work). I am not sure how much
6.1 got installed, should I see a different gui or anything? It looks
pretty much the same as 6.0…

This is a laptop computer, I got one response earlier saying it was
because the cd was a secondary slave (don’t know if this is true).
Nothing I can do about it anyway. The cd drive worked great under 6.0
patch b, in fact I installed 6.1 from the cd, was something changed in
the 6.1 cd driver?

Also, when I try to connect to the WWW repository, I get a ppp0 fatal
signal 11 after the modem connects. Again, this worked fine before I

I am at a loss what to try next, any help appreciated. Thanks.