new user need help

I try to install QNX6.1 to my Acer710T notebook.the following is my notebook
hardware config:
PII233/96M Ram/winmodem 56k/neomagic magic 128dx video card/toshiba 6.4G
when first time I boot from the CDROM with the QNX6.1 disc in it,and go step
by step just as the installing process told me(for example, choose the QNX
partition).anything seems ok.when installing finished I take out the disc
and reboot my computer from the harddisk.But it at last died.


Range check failed (MEM) Dev1 ac16 Vendor 104c class 60700 addr0 size 1000
(this the only error message displayed)

file /.swapfile successfully added as a swap device
Generating helpviewer search database

(died here).

I installed times and times…and reboot with the DMA and non-DMA are the
same…
can somebody help me?
thanks advanced…

Hi Xxs,

This is a apps or gui group question. I will forward this onto them.

E.


xxs <clxxs@263.net> wrote:

I try to install QNX6.1 to my Acer710T notebook.the following is my notebook
hardware config:
PII233/96M Ram/winmodem 56k/neomagic magic 128dx video card/toshiba 6.4G
when first time I boot from the CDROM with the QNX6.1 disc in it,and go step
by step just as the installing process told me(for example, choose the QNX
partition).anything seems ok.when installing finished I take out the disc
and reboot my computer from the harddisk.But it at last died.


Range check failed (MEM) Dev1 ac16 Vendor 104c class 60700 addr0 size 1000
(this the only error message displayed)

file /.swapfile successfully added as a swap device
Generating helpviewer search database

(died here).

I installed times and times…and reboot with the DMA and non-DMA are the
same…
can somebody help me?
thanks advanced…