RTP boot fails new install Advantech 6771 SBC

We use Advantech 6771 single board PCI computers. Intending to migrate our
code from QNX 4.25 I just tried to install RTP on a 10G hard disk. I first
installed QNX 4.25, telling the install to use one half the disk. I then
tried to install RTP 6.1 off a bootable CDROM, telling it to use the
remaining half of the disk. The RTP install proceeded to the point where it
wanted me to reboot and subsequently login as root. This done and RTP
selected as the boot partition, I get what appears to be normal looking RTp
boot messages prior to getting two sets of netmanager error: DHCP client…
errors for the en0 and en1 NICs. Nothing after this. Notably, I can use
ctrl-alt-1 and ctl-alt-2 to switch consoles which makes me think that
something like devc-con must be running.

I tried safe mode without photon without any success. The Advantech CPU card
uses a Trident video chipset with which we use Pg.flat under Photon and

Can anyone make any suggestions?