QNX 6.2 install lockups


im using QNX RTP since it first was available (6.0, then 6.1).
First in a file on fat-Filesystem, but now using an extra
Partition Type 79.

Now i have downloaded 6.2 and have the following problems :

  • There seems to be no simple way to update my existing
    installation (old installer doesn’t recognize new CD,
    but how to install the new one ?)
    I read some messages here regarding this, but none of
    the given answer worked for me, so i decided to just
    install it from scratch :

  • This is the main problem :
    The CD boots and then just locks up (while detecting
    ide-devices). Using verbose mode i saw lots of output
    saying something like “SK_ILLEGAL command 1a” and
    so on, also lines saying "piscsi_sense… "
    (Yes : scsi ?!)
    This is while booting the cd before the actual
    installation starts.
    The CD is ok, a friend of mine (also running 6.1 before)
    successfully installed 6.2 from it.

  • I tried to install it in a file on a fat-filesystem
    (from within windows) :
    it expands and installed and when booting it locks up
    just the same as above :frowning:

  • Now for the strange thing :
    After booting my real-partition-6.1-Installation for the
    next time, im asked about qnxbase and root.
    If i choose the ones in the fat-filesystem here, i
    can install the whole software from cd, use the new
    installer, mozilla, change the config and so on.

I searched this newsserver and web and groups at google,
but as far as i can see, im the only one with this kind
of problem so far ?!