pppd and dialing T-Online (Germany)

Has pppd problems when the user name contains a “#” ?
I can not connect to my ISP ( T-Online Germany ) and I have the feeling
that the ppp demon can not work properly when the user name contains a
“#” character, but this is needed for dial-in to my ISP.

Thanks,

Marius.

Marius Cecon schrieb:

Has pppd problems when the user name contains a “#” ?
I can not connect to my ISP ( T-Online Germany ) and I have the feeling
that the ppp demon can not work properly when the user name contains a
“#” character, but this is needed for dial-in to my ISP.

Thanks,

Marius.

I have no problems with the combination T-Online as ISP and Voyager
of QNX RTP. As far as I remember the “#” was used as a separator between
the different fields in the access code formerly. But you can use
another form of the access code which uses fixed field length instead.

Try the following settings in QNX RTP | Network Cfg |
TCP/IP Configuration | Dial-Ups:

Phone numbers: 0191011
Login Type: Automatic (PAP/CHAP)
Name: <Mitbenutzer/Suffix>
Password:

and have 12 digits each;
<Mitbenutzer/Suffix> has 4 digits.
has 8 digits.
Name doesn’t contain blanks or any other white spaces.

Example for Name: aaaaaaaaaaaattttttttttttmmmm
Example for Password: pppppppp

, and you have received
from T-Online.

\

Thomas Nittel

mailto:Thomas.Nittel@t-online.de

Marius Cecon <marius.cecon@t-online.de> wrote:

Has pppd problems when the user name contains a “#” ?
I can not connect to my ISP ( T-Online Germany ) and I have the feeling
that the ppp demon can not work properly when the user name contains a
“#” character, but this is needed for dial-in to my ISP.

I plain “#” in a line casuing pppd take the rest part as comment.
Could you try set your user name as “abc#def” (with those 2 ") ?
Or abc#def.

-xtang

Thomas Nittel wrote:

Marius Cecon schrieb:

Has pppd problems when the user name contains a “#” ?
I can not connect to my ISP ( T-Online Germany ) and I have the feeling
that the ppp demon can not work properly when the user name contains a
“#” character, but this is needed for dial-in to my ISP.

Thanks,

Marius.

I have no problems with the combination T-Online as ISP and Voyager
of QNX RTP. As far as I remember the “#” was used as a separator between
the different fields in the access code formerly. But you can use
another form of the access code which uses fixed field length instead.

Try the following settings in QNX RTP | Network Cfg |
TCP/IP Configuration | Dial-Ups:

Phone numbers: 0191011
Login Type: Automatic (PAP/CHAP)
Name: <Mitbenutzer/Suffix
Password: <Password

Anschlusskennung> and have 12 digits each;
Mitbenutzer/Suffix> has 4 digits.
Password> has 8 digits.
Name doesn’t contain blanks or any other white spaces.

Example for Name: aaaaaaaaaaaattttttttttttmmmm
Example for Password: pppppppp

Anschlusskennung>, and you have received
from T-Online.


Thomas Nittel

mailto:> Thomas.Nittel@t-online.de

=================================================

Thanks for your help, but i have one more question, which are the
characters and where must I them insert(append) to reach a 12 digits
phone number . My number is only 10 digits long.

Marius Cecon

In the past my had less than 12 digits, too. It was
just my phone number including the area code. But when I moved in
October 1999 I got a new from T-Online which has
12 digits now and which is independent of my phone number.

If the has 12 digits the ‘#’-character can be omitted.
However, if the has less than 12 digits the
‘#’-character is required. I derived this information from a description
of the ppp-access to T-Online for various operating systems
(http://www.albert-rommel.de/ppp.htm).

So, I suggest to contact T-Online and ask for a with
the new form, i.e. a with 12 digits.

\

Thomas Nittel

mailto:Thomas.Nittel@t-online.de