Modem US Robotics ISA

Hello:

I have a US Robotics Sporster 56k ISA, and have tried with slay like in QNX
help, but don´t work.
Only one time, and working fine for over 2 hours, but at the next day
nothing. I have jumpered the modem on ser2 2f8,4 and pnp disabled, because i
use this in Linux, on Windows work fine.
Trying with qtalk i can hear dialtone with the command atdt, and hung up
with atz, but i don´t see response (OK) sending the atz command. What is the
problem?, please help me asap!!!

Thank yours!!!
Walter

Walter <wgwalter34@hotmail.com> wrote:

I have a US Robotics Sporster 56k ISA, and have tried with slay like in QNX
help, but don?t work.
Only one time, and working fine for over 2 hours, but at the next day
nothing. I have jumpered the modem on ser2 2f8,4 and pnp disabled, because i
use this in Linux, on Windows work fine.
Trying with qtalk i can hear dialtone with the command atdt, and hung up
with atz, but i don?t see response (OK) sending the atz command. What is the
problem?, please help me asap!!!

You should consult your modem manual for the AT command which sets english
verbosity (instead of numeric) as well as turing on local echo if needed.

You should also setup your serial port prior to running qtalk, using the
stty command. Flow control and baud rate need to be set for you modem before
you can use it. Eg.

stty baud=57600 < /dev/ser1

Will set the baud rate on serial port 1 to 57600.

Do a ‘uses stty’ to get all the options you can set.

-Adam

Tnx!:

I see on the faq site a text about my problem, an uresolved problem with
some internal modems, for now i wait…
I´m new user and i know QNX thanks to a magazine, this is an old version and
i don´t have credit card to obtain a CD, but i´m surprised because this os
works fine!!!.

Walter

“Hardware Support Account” <hw@qnx.com> escribió en el mensaje
news:9jrs5v$9g9$1@nntp.qnx.com

Walter <> wgwalter34@hotmail.com> > wrote:

I have a US Robotics Sporster 56k ISA, and have tried with slay like in
QNX
help, but don?t work.
Only one time, and working fine for over 2 hours, but at the next day
nothing. I have jumpered the modem on ser2 2f8,4 and pnp disabled,
because i
use this in Linux, on Windows work fine.
Trying with qtalk i can hear dialtone with the command atdt, and hung up
with atz, but i don?t see response (OK) sending the atz command. What is
the
problem?, please help me asap!!!

You should consult your modem manual for the AT command which sets english
verbosity (instead of numeric) as well as turing on local echo if needed.

You should also setup your serial port prior to running qtalk, using the
stty command. Flow control and baud rate need to be set for you modem
before
you can use it. Eg.

stty baud=57600 < /dev/ser1

Will set the baud rate on serial port 1 to 57600.

Do a ‘uses stty’ to get all the options you can set.

-Adam

To anyone requesting information about this, i have solved my trouble
setting the computer setup, to do not use pnp os. After this, my modem is
recognized and dialing fine!.

Walter



“Walter” <wgwalter34@hotmail.com> escribió en el mensaje
news:9k0ip1$7nj$1@inn.qnx.com

Tnx!:

I see on the faq site a text about my problem, an uresolved problem with
some internal modems, for now i wait…
I´m new user and i know QNX thanks to a magazine, this is an old version
and
i don´t have credit card to obtain a CD, but i´m surprised because this os
works fine!!!.

Walter

“Hardware Support Account” <> hw@qnx.com> > escribió en el mensaje
news:9jrs5v$9g9$> 1@nntp.qnx.com> …
Walter <> wgwalter34@hotmail.com> > wrote:

I have a US Robotics Sporster 56k ISA, and have tried with slay like in
QNX
help, but don?t work.
Only one time, and working fine for over 2 hours, but at the next day
nothing. I have jumpered the modem on ser2 2f8,4 and pnp disabled,
because i
use this in Linux, on Windows work fine.
Trying with qtalk i can hear dialtone with the command atdt, and hung
up
with atz, but i don?t see response (OK) sending the atz command. What
is
the
problem?, please help me asap!!!

You should consult your modem manual for the AT command which sets
english
verbosity (instead of numeric) as well as turing on local echo if
needed.

You should also setup your serial port prior to running qtalk, using the
stty command. Flow control and baud rate need to be set for you modem
before
you can use it. Eg.

stty baud=57600 < /dev/ser1

Will set the baud rate on serial port 1 to 57600.

Do a ‘uses stty’ to get all the options you can set.

-Adam