Accessing WWW repository from 6.1

I can’t access WWW repository from 6.1. Installer appears to connect and
progress bar moves a bit but then I always get error with ‘possible reason’
being ‘http://packages.qnx.com/repository/repository.qrm’. Tried several
different machines as well.

That is true for both upgrade and fresh install scenarios. CD repository
works fine, except that for some reason fs-pkg does not get restarted
automatically after installation is completed, so packages are invisible
until you do it manually.

  • Igor

Dear Igor:

We are two requesting!, i have exactly the same trouble!.

Best regards!
Walter

“Igor Kovalenko” <kovalenko@home.com> escribió en el mensaje
news:9k7c95$dfj$1@inn.qnx.com

I can’t access WWW repository from 6.1. Installer appears to connect and
progress bar moves a bit but then I always get error with ‘possible
reason’
being '> http://packages.qnx.com/repository/repository.qrm> '. Tried several
different machines as well.

That is true for both upgrade and fresh install scenarios. CD repository
works fine, except that for some reason fs-pkg does not get restarted
automatically after installation is completed, so packages are invisible
until you do it manually.

  • Igor

Walter a écrit :

Dear Igor:

We are two requesting!, i have exactly the same trouble!.

Best regards!
Walter

“Igor Kovalenko” <> kovalenko@home.com> > escribió en el mensaje
news:9k7c95$dfj$> 1@inn.qnx.com> …
I can’t access WWW repository from 6.1. Installer appears to connect and
progress bar moves a bit but then I always get error with ‘possible
reason’
being '> http://packages.qnx.com/repository/repository.qrm> '. Tried several
different machines as well.

That is true for both upgrade and fresh install scenarios. CD repository
works fine, except that for some reason fs-pkg does not get restarted
automatically after installation is completed, so packages are invisible
until you do it manually.

  • Igor

Normally, Jerry Chappell is looking at the problem!

best regards,
Alain.

I hate to just say “me too” but, me too!


On Tue, 31 Jul 2001 17:42:27 -0500, “Igor Kovalenko”
<kovalenko@home.com> wrote:

I can’t access WWW repository from 6.1. Installer appears to connect and
progress bar moves a bit but then I always get error with ‘possible reason’
being '> http://packages.qnx.com/repository/repository.qrm> '. Tried several
different machines as well.

That is true for both upgrade and fresh install scenarios. CD repository
works fine, except that for some reason fs-pkg does not get restarted
automatically after installation is completed, so packages are invisible
until you do it manually.

  • Igor

Bob Bottemiller
Stein.DSI/Redmond, WA USA