XFree86 Shared Libs not found

Hi all,
I have tried to install some repositories from internet using the installer of Qnx 6.3 and it gives an error message
“The file xf86-libs-slib-4.2-x86-public.qpk could not found on file:///fs/cd0/repository” though my qnx 6.3 is in the CDROM and properly mounted. Than I’ve tried to install first “XFree86 Binaries” it is still giving this message. XFree86 Base & XFree86 Libs (x86) are two packages which are already installed on my system. Please help in this regard.
Thanx in Advance.

You need to download the “QNX 3rd party applications CD”, not the “QNX 6.3 CD” for XFree86.

Okay I solved the problem. I’ve downloaded and simply untared XFree86 (found in this site) on the proper directories & than again install the application and it is not giving this error message.
Thanx noc.

Can u please explain me that how u install XFree86?
Actually i have downloaded xfree86-4.2-qnx6.2-tar for QNX 6.4 and then tried to execute following commands to install it:
tar -zxvf xfree86-4.2-qnx6.2-tar

But this return an error “stdin has more than one entry”

Can u please tell me what’s the problem.



Why do you have the -z option (filter through gzip) on the extraction line? If it’s a tar archive you don’t need the -z option (in fact I get an error if I specify the -z option on a .tar file).