repost: pb with font server

On a new target, I use qnxbase.qfs, fs-pkg, etc…

I just want to start the font server to prevent connection error 13 in
phditto.

When I try to start phfont, nothing happens, I just get the following
error message in slogger:
Time Sev Major Minor Args
Oct 31 09:33:24 1 8 0 1868982384 1482191982 1635021600
541806368 1329930285 75

If I try to start phfontFF or phfontFA, I get a memory fault.

Any idea??

Thanks,
Alain.

Alain Bonnefoy <alain.bonnefoy@icbt.com> wrote:

On a new target, I use qnxbase.qfs, fs-pkg, etc…

I just want to start the font server to prevent connection error 13 in
phditto.

When I try to start phfont, nothing happens, I just get the following
error message in slogger:
Time Sev Major Minor Args
Oct 31 09:33:24 1 8 0 1868982384 1482191982 1635021600
541806368 1329930285 75

If I try to start phfontFF or phfontFA, I get a memory fault.

Any idea??

Thanks,
Alain.

What version of the OS are you using, 6.0, 6.1, 6.2?
How are you starting phfont?

Regards.

I’m running 6.1 so, if I don’t run manually phfont on a system which
doesn’t run photon (no graphics card on board), I get a connection error
13 when I try to connect to with phditto/phindows.

regards,
Alain.

Derek Leach a écrit:

Alain Bonnefoy <> alain.bonnefoy@icbt.com> > wrote:


On a new target, I use qnxbase.qfs, fs-pkg, etc…





I just want to start the font server to prevent connection error 13 in
phditto.





When I try to start phfont, nothing happens, I just get the following
error message in slogger:
Time Sev Major Minor Args
Oct 31 09:33:24 1 8 0 1868982384 1482191982 1635021600
541806368 1329930285 75





If I try to start phfontFF or phfontFA, I get a memory fault.





Any idea??





Thanks,
Alain.



What version of the OS are you using, 6.0, 6.1, 6.2?
How are you starting phfont?

Regards.

Alain Bonnefoy <alain.bonnefoy@icbt.com> wrote:

I’m running 6.1 so, if I don’t run manually phfont on a system which
doesn’t run photon (no graphics card on board), I get a connection error
13 when I try to connect to with phditto/phindows.

regards,
Alain.

Do you have phfont.ini in your font_repository?
Are you environment variables set correctly? PHOTON_PATH
How are you starting the font managers?

Regards.