i810

I have a P3 1.2 Ghz system with the Intel i810 integrated video chipset and
I noticed I am seeing better perform older systems Pentium 166 with ATI .
Has anyone else seen this type of problem with Photon and the i810.

Oh yeah when I say that the i810 runs slow, I mean I can see each widget in
my appication being drawn individually.
(Would 6.2.1 help with this or some other update?)

“Bob Smith” <bobsmith@home.com> wrote in message
news:b3dod8$o7f$1@inn.qnx.com

I have a P3 1.2 Ghz system with the Intel i810 integrated video chipset
and
I noticed I am seeing better perform older systems Pentium 166 with ATI .
Has anyone else seen this type of problem with Photon and the i810.
\

“Bob Smith” <bobsmith@home.com> wrote in message
news:b3doid$o8h$1@inn.qnx.com

Oh yeah when I say that the i810 runs slow, I mean I can see each widget
in
my appication being drawn individually.
(Would 6.2.1 help with this or some other update?)

I don’t belive that chip is supported. It must be running in VGA mode.
Someone made an improved version of vesa driver, you should be able to find
reference to it at www.qnxzone.com

“Bob Smith” <> bobsmith@home.com> > wrote in message
news:b3dod8$o7f$> 1@inn.qnx.com> …
I have a P3 1.2 Ghz system with the Intel i810 integrated video chipset
and
I noticed I am seeing better perform older systems Pentium 166 with ATI

Has anyone else seen this type of problem with Photon and the i810.


\

Hi Bob,

Can you run /etc/system/support/grafxscript.rtp and post the output?

Thanks,

Joe

“Bob Smith” <bobsmith@home.com> wrote in message
news:b3doid$o8h$1@inn.qnx.com

Oh yeah when I say that the i810 runs slow, I mean I can see each widget
in
my appication being drawn individually.
(Would 6.2.1 help with this or some other update?)

“Bob Smith” <> bobsmith@home.com> > wrote in message
news:b3dod8$o7f$> 1@inn.qnx.com> …
I have a P3 1.2 Ghz system with the Intel i810 integrated video chipset
and
I noticed I am seeing better perform older systems Pentium 166 with ATI

Has anyone else seen this type of problem with Photon and the i810.


\

Ok it’s running the i810 driver but the chip is the i815.
I will have to check that grafxscript.rtp.
I tried slapping a old Rage IIc card in the system to make sure it was the
video card causing the problem. It made a dramatic difference in
performance. I am thinking about buying a Radeon 7000 for a customer’s
system, but I need to be sure it’s compatable before I fill out the purchase
order. It’s not listed specifically in the enum list has anybody out there
ran it?


“Hardware Support” <hw@qnx.com> wrote in message
news:b3gah3$m5h$2@nntp.qnx.com

Hi Bob,

Can you run /etc/system/support/grafxscript.rtp and post the output?

Thanks,

Joe

“Bob Smith” <> bobsmith@home.com> > wrote in message
news:b3doid$o8h$> 1@inn.qnx.com> …
Oh yeah when I say that the i810 runs slow, I mean I can see each widget
in
my appication being drawn individually.
(Would 6.2.1 help with this or some other update?)

“Bob Smith” <> bobsmith@home.com> > wrote in message
news:b3dod8$o7f$> 1@inn.qnx.com> …
I have a P3 1.2 Ghz system with the Intel i810 integrated video
chipset
and
I noticed I am seeing better perform older systems Pentium 166 with
ATI
.
Has anyone else seen this type of problem with Photon and the i810.




\