Cannot install QNX 6.2.1 SE on notebook

Hi everybody.

I’m trying to install QNX Momentics 6.2.1 SE from the CD in a HP compaq nx9105 notebook. In boot time the system starts to read from the CD but then get hang. In verbose mode, it hungs and the only things it displays is:

Starting slogger -s32 -l /dev/text
Starting seedres
Starting pci-bios -v
pci_server_ Jan 18 2003 06:23:04
scan_device Bus 0 - Device 0 - Function 0 Vendor 10de Device d1 Index 0 ClassCode 60000 scan_device Bus 0 - Device 10 - Function 0 Vendor 10de Device dd Index 0 ClassCode 60400 Min_Gnt = 0 - Max_Lat = 2 - Bandwidth = 132000000 scan_device Bus 0 - Device 11 - Function 0 Vend

(Hang out)

The notebook includes this hardware:

Processor AMD Athlon 64, 1600 MHz
Motherboard Hewlett Packard hp compaq nx9105
BIOS Phoenix (12/23/04)
Graphic card nVIDIA GeForce4 440 Go 64M (64 MB)
nVIDIA MCP2 - Audio codec interface
HDD Seagate Ultra-ATA/100 60 GB
DVD+RW/DVD-RW GCA-4080N LG Electronics
Realtek RTL8139 PCI Fast Ethernet Adapter
Bradcom 802.11b/g WLAN

Does anybody knows what’s happening? Any idea? Any suggestions?

Thanks a lot.


some DMA problem perhaps, have you tried to press ESC for alternative bootimage?

Yes, I’ve tried, but there’s no difference.

Could be QNX doesn’t like your hardware.

Before you give up, please try to disable various enumerators and see if that helps:

Press space bar during boot to input boot options.
then F11 for “enumerator disables”.
On some of my laptops, I found disable “plug and play ISA enumerator” helped.

One last thing is to try the latest QNX 6.3

I agree with you, noc, QNX doesn’t like my hardware, beacuse I’ve tried your suggestion above and I didn’t succeed.

Thanks noc.

Got the same problem myself with an Asus laptop, AMD Sempron 3000+ SocketA. And I was trying it with 6.3…