Is there a version of the libsigc++ library package availabl

Hello.

I vaguely remember recalling from a newsgroup posting a long time ago that
there was a version of the libsigc++ 1.2.1 available as a package for QNX
6.2. Would anyone know if there was such a thing in existence?

Thanks.

Rodney Lott