pkg-installer terminates

Hi,

after I installed QNX6.1 successfully, I can’t no longer run pkg-installer.
It comes with a message box:


Error while loading
/etc/host_cfg//etc/system/package/packages

After pressing the OK button pgk-installer terminates.
And in fact the file is empty.

Is there any way to recover from this situation or
do I have to reinstall from scratch?

TIA
Peter Stoeckigt

STN Atlas Marine Electronics GmbH
Dipl.-Ing. Peter Stoeckigt
Department MST21
Bremen, Germany
Phone: +49 (421) 457-1190
Fax: +49 421 457 2026
mailto:peter.stoeckigt@sam-electronics.de
http://www.sam-electronics.de

Hello,

Are you running QNX 6.1 Beta or QNX 6.1 GA release? There were some problems with the Beta that may be the cause of this problem. In this case you may want to get the latest release of QNX 6.1 found
http://get.qnx.com


Regards,
Dave B



Peter St??ckigt <stoeckigt.p@stn-atlas.de> wrote:

Hi,

after I installed QNX6.1 successfully, I can’t no longer run pkg-installer.
It comes with a message box:


Error while loading
/etc/host_cfg//etc/system/package/packages

After pressing the OK button pgk-installer terminates.
And in fact the file is empty.

Is there any way to recover from this situation or
do I have to reinstall from scratch?

TIA
Peter Stoeckigt

STN Atlas Marine Electronics GmbH
Dipl.-Ing. Peter Stoeckigt
Department MST21
Bremen, Germany
Phone: +49 (421) 457-1190
Fax: +49 421 457 2026
mailto:> peter.stoeckigt@sam-electronics.de
http://www.sam-electronics.de