QNX with EPIA-M 10000 Nehemiah

Is QNX compatible with EPIA-M mainboard? I can’t install QNX 6.1 with this mainboard. Can you help me please?

Please be more specific. What is going wrong? Without any details, people are not able to help you.

Freddy

Why 6.1? Chances are better, that with the latest version, 6.3SP1, it works. Just try the evaluation version, it can be downloaded here: qnx.com/products/eval/index.html