QNX installation problem

I am trying to install the QNX 6.3 x86 host evaluation version and not having any luck. When trying to install, I get the following error (in debug):

Restarting driver and mounting filesystems…
Executing devb-eide blk auto=partition eide nobmstr
Path=0 - Intel 82801EB
target=0 lun=0 Direct-Access(0) - Maxtor 4R120L0 Rev: RAMB
Path=1 - Intel 82801EB
target=0 lun=0 CD-ROM(5) - SAMSUNG DVD-ROM SD-612 Rev: 0.5
Unable to mount /cd//boot/fs/qnxbase.qfs as /qnxbase.

Partition installation aborted!
Please remove the installation media, then reboot your machine.

I have tried disabling DMA and that had no effect. Hitting Esc for .altboot causes the system to hang.

Looking through the supported hardware list, I see lots of different Intel 82801 Block I/O devices listed, but I don’t see 82801EB. Could that be the cause of my problem?

Any help would be greatly appreciated.

I tried installing on a different PC and the installation worked the first time. It seems to be something with original PC that I was trying to use.