Emacs segmentation fault...

Hi. I installed emacs 21.2 from the contributed software repository. It was
complaining about some missing libraries so I installed XFree86 and the
graphic libraries it was asking for. Now it gives me a fatal
error/segmentation fault when I try to execute it. Any assistance is
welcome!!!

  • Ricardo

Replied in qdn.public.qnxrtp.applications.


“ricardo” <ricardo.fsi@attbi.com> wrote in message
news:an1q30$fq$1@inn.qnx.com

Hi. I installed emacs 21.2 from the contributed software repository. It
was
complaining about some missing libraries so I installed XFree86 and the
graphic libraries it was asking for. Now it gives me a fatal
error/segmentation fault when I try to execute it. Any assistance is
welcome!!!

  • Ricardo