Problem with NCR SCSI-Controller

I just downloaded the Non-Commercial Version of QNX Neutrino 6.2.1 and
tried to install it, after booting from CD my SCSI-Controller get’s
detected, but when I chose to install the I get an error stating that no
drives where found.
I’m absolutly sure that the drives attached to the controller are working
(I use them with FreeBSD without any problems), is there any way around
this Problem?

Do you use IDE CDROM?

Yes, but now I tried it with a SCSI-CDROM attached to the same Controller and got a different error.
After scanning the SCSI-Bus the installer just states “No QNX 6.1 or greater Filesystems available to mount” and the System freezes.
So I asume that I should create a QNX-Partition on the SCSI-Disk, do I have to format it in any way? Wich filesystem does QNX use anyway?

Thx so far!

Yeah, it should work with SCSI-CDROM and SCSI-HDD (or if both devices are IDE) but not in mixed configuration. Actually, it should creat partition on disk and copy all necessary files to HDD. You shouldn’t creat QNX partition manually. But seems you have some problem. Could you disable IDE controller, at least during installation? Could you just boot QNX from CD-ROM without installation? Did you check the checksum of downloaded image?
QNX uses QNX filesystem :slight_smile: