Disable Photon during boot

The problem is as follows: We have embeded x86 based system. I manually selected video driver which I thought is right. After boot, system freezes - no way to connect over net, no console. It is probably because of the video driver. altboot is unfortunatelly not working - perhaps the hardware vendor did not do good job. So, here is my question: is there any way to cancel boot process before system tries to load the video driver??
Or do I have to get the CompactFlash and try to fix it on other machine?
Thanks for help.

hi, you can try this two things:

1.) -if you ca- boot from the QNX CD (don’t install!) … if the GUI loaded open a terminal and change your settings in the configuration files, in /etc/system/config create a file (no content) nophoton, this disables photon at startup
2.) you can build a new fresh image with your QNX IDE

sorry, about my english - so i hope this solutions work!

Thanks for reply, I have already connected my CompactFlash card to other system and changed config there because I do not have CD-ROM in my embeded system…