Cant install due to mouse problems :-(

Hiya folks,

(I am a kinda newbie user)

I am just starting to have a look at the QNX system again (last time I tried it was v4 iirc). Last night I downloaded and burnt to CD v6.2.1

After this I rebooted the system and let the CD autoboot. I chose to run the OS from the CD to check it run correctly on my system. All appeared to go well and the graphics mode selection window appeared (VESA). It was at this point I had problems… mouse! :-/

The mouse pointer tracks about without a problem, but as soon as I click a mouse button the pointer freezes and I am unable to do anything :frowning: . I have seen various posts about mice problems and how to fix them, but being a new user I am having problems on how to get mouse support working correctly :frowning: Is there a step by step guide on solving this problem anywhere? (If not, could someone explain how to fix it step by step?)

I am using a USB Logitech Optical Mouse (with scroll), which is currently connected via a PS2 adaptor to my systems PS2 port. Actually, would the mice work fine if I plugged it into one of my USB ports?

Any answers of help would greatly help me out, I am keen to see whats changed since last time I used tried QNX out!


Try it in the USB port, those PS2-USB thingies are less than perfect a lot of the time.

Yeah, I’ll give that a try tonight. If it does not work I’ll drop into the IRC channel and ask there ;-)


I have a Logitech USB mouse and it works plugging it in USB directly.
With a USB-PS2 adapter, doesnt work too in the PS2 port.

So, tonight, your computer must work, I hope.


Cheers for that info drodrigueza I will be up and running tonight I think! :smiley:

Yeah! cheers! the mouse works fine now that it is connected up direct to the USB port :smiley:

Now to try and get the network working. :slight_smile: (Does QNX support Motherboard Ethernet connections? or do I need to plug my old 10/100 card in?) (I have a Gigabyte GA-VXPA7 Ultra iirc)

You can see in
the hardware supported.