IDE and target problem

I correctly built my project in windows-based IDE 4.0.1, then i downloaded the whole directory to the X86 target with QNX 6.3.2 and remade it, but with a error indicating that “cannot find -l**.a”, but i have added the **.a dll in my IDE 4.0.1 on the window machine. Anything wrong? :question:

I think you have other paths to your libraries. Check your include paths.

Thank u. I tried to include the **.a from the settings in the IDE (Linker>Extra library paths), I only can add the **.a from my host disk. Namely, the target did not include the **.a, so at last i downloaded the **.a from Window host to the QNX target specified directory. :smiley:

So can i make any settings in the IDE so that i need not explicitly dowload the **.a?