ftpd doesn't start

I’m using QNX 6.3 on a MPC8548 and I want to start the ftpd. First I start the inetd and it is running. But when I start “ftpd” nothing happens, no errors, no warnings and the ftpd isn’t running. What are the minimal settings I have to do, to get the ftpd to work?

ftpd is started by inetd you don’t have to start it. If for some reason you have to start it manually check the ftpd documentation, there is an option to start it stand-alone

Check the /etc/inetd.conf file to see if ftpd entry is commented or not.

After running inetd try “netstat -a” to see if inetd is listening to ftp port (21 by default, you can see it in /etc/services)

Juan Manuel