help on installing QNX 6.4

I burned the self-host QNX 6.4 image on a CD and boot the machine from CD-ROM. The installation was smooth. I took out the CD and reboot the machine as instructed. Then the computer hangs during the first reboot process. The messages on the screen looks like this:

Creating /root
Generating helpviewer search index
Copied “/usr/photon/config/crtc-settingsâ€

Hum, press SPACE when it offers it, try to boot without Photon.

Thanks mario! I was able to boot it without Photon.
Then I type in “ph” to start the Photon, it hangs

try ph -s (for safe mode). If that doesn`t work then you need a different gfx card, or try 6.4.1 M5.

I tried the safe mode. It didn’t work. I checked the device id. It’s 0x5b62, not on the QNX hardware support list. :frowning:
I will get another video card then.

Thanks! mario

The problem was solved by adding the device id to
/etc/system/enum/devices/graphics :slight_smile:

Wow good catch. Good thing you didn`t buy that card as I suggested…