Tcpip Stopped Loading from Sysinit

Had a working V4.25 system, with I think, TCPIP either 4.25 or 5.

This in sysinit.1 was working - and still is:
if test -f /etc/config/bin/tcpip.$NODE

/etc/config/bin/tcpip.1 is found and executes - tcpip.1 below.
I confirmed the IF finds /usr/ucb/Tcpip, and that /usr/ucb/ is in the path.

I see no results when this is called - but then I don’t when I run it manually either.
After it fails to load, of course ifconfig and inetd also fail.

After it doesn’t work via sysinit.1 > tcpip.1 - I can run either /usr/ucb/Tcpip or /etc/config/bin/tcpip.1 - and it loads fine - shows in SIN, etc. Everything works.

Any idea why it would STOP working?

@@@ tcpip.1 @@@
#! /bin/ksh

export SOCK=$NODE

if test -f /usr/ucb/Tcpip
echo “was true”
/usr/ucb/Tcpip node$NODE &
/usr/ucb/Socklet -p 1 node$NODE &
/usr/ucb/ifconfig lo0 localhost up
/usr/ucb/ifconfig en1 node$NODE up
/usr/ucb/inetd /etc/config/inetd.1 &

Never mind.

I recreated some changes from a previously saved copy of sysinit.1 - and now it works.

I suspect corruption, or I moved something where it shouldn’t belong.

Now working.