mouse problems

I have a scroll mouse that is misbehaving. When I uncheck “enable scroll wheel” it works fine but everytime i restart my computer , enable scroll wheel is checked again. Is there a way to disable this permanently. At the moment i don’t have a spare mouse. Any help would be appreciated. Thanks in advance.

You can probably setup your input.node file. Create a /etc/config/trap/input.{hostname} file and in there put the commandl ine options to devi-hirun. Also make sure you have the Keyboard entry in the line as well.
NOTE: Don’t put in the input.{hostname} file the actually command “devi-hirun”.