nedit on 6.2.1 NC

I’ve installed nedit from the 3rd party CD and also Xphoton. I can run nedit from a pterm OK. However, when I’m in nedit editing an existing file and do a File|Open the resulting new nedit window is non-responsive - no editing/copying, no menu operations.- nothing. Any ideas?

Could somebody tell me wher the nedit/X configuration preferences files live and what they are called? I’ve read the nedit docs but cannot find files matching/approximating the names given in the docs.

Thanks for any help


I tried the nedit from and it worked fine. so maybe it is just a build issue. Check with igor, I think he contributed the nedit patch to the 3rd party CD.

As for the config file, it should be in /etc/X11/app-defaults/, it may be called something like Nedit or something like that. By default, it may NOT have that file, but you can create it with the help of nedit documents :slight_smile:

Thanks for the reply, I’ll try another build as a check when I’m at my machine again. Just out of interest, apart from XPhoton, what other Xlibs should I have installed?

objdump -x nedit | grep NEED
will show you all the libs needed.

I think you will need at least X runtime (all the X shared libs) and lesstif.

Thanks for that help. All the libs are present. I tried another build and the problem is the same - do a file|open from inside nedit and the new window is non-responsive. However, if I do File|OpenPrevious, there is no problem - then I can open other files at the same time. Also, File|New and then doing File|Open in this new window is OK.