MIME typed files not starting application

In the news groups, I noticed a procedure of specifying MIME types for files and linking them to applications. It looked like this:
-Go to Voyager
-Select Edit|Preferences
-Applications tab
-New Type Button
-Enter MIME string, extension and application with flags, press OK

All of this worked and the file’s icon changed from a blank document to a greenish square with smaller white squares in it.

However, when I double clicked on the file… BIG FAT NOTHING. At best I got a brief egg timer pointer that lasted for less than half a second. Running the command from the terminal worked fine. Rebooting made no difference.

Any ideas anyone?



I’m running 6.2 NC with the SMP core on a 2xPIII 450 which has a Supermicro P6DBU motherboard which implements the Intel 440BX chipset. I’m using the vesa driver (1600x1024x32) on a number nine revolution IV video card.

Are you talking about associating files with different applications in Photon “File Manager”? You should go to “Edit |Associations”.
Or maybe you are trying to use Voyager as a local file browser?

Yes, I am trying to associate files with applications. I found the procedure that I described above in a newsgroup post and thought that it was the way to do it.

I’ll try Edit|Associations and see if that has the desired effect.