help please qnx website

I don’t understand this, but I just installed qnx621 and I could access every other website but Could someone point me in the right direction for rectifying this problem?
I using Mozilla 1.6, Firefox 0.8 and voyager still no fix.

I suppose must have been down, it seems fine now.

The must be something wrong with my settings on the pc. I have tried reinstalling still the same results.
Anyone with the same problem?

every other website (so you could access about 200 million websites, but not qnx?)

Do a traceroute to their website:


If it fails to look up the name, you have a DNS problem. If it starts listing routers along the way, the problem occurs at the router where it stops working.

If it reachs, you may have a problem with your firewall. Post the output of traceroute if you want.


Thanks for the reply Rick, I have not visited this site in a while, but I have trying out qnx 6.3 love it but the same problem. Note I have a Mac also and it uses the same internet connection but there is no problems.

here is the traceroute to
1 ( 24.322 ms 9.75 ms 31.853 ms
2 ( 62.828 ms 8.622 ms 9.459 ms
3 ( 9.445 ms 9.105 ms 8.784 ms
4 ( 9.934 ms 9.449 ms 10.49 ms
5 ( 19.63 ms 10.436 ms 9.214 ms
6 ( 19.349 ms 19.106 ms 18.602 ms
7 ( 18.322 ms 18.607 ms 18.608 ms
8 ( 29.368 ms 30.333 ms 29.744 ms
9 ( 29.912 ms 30.12 ms 29.699 ms
10 ( 30.399 ms 29.813 ms 29.927 ms
11 ( 30.655 ms 31.127 ms 30.873 ms
12 ( 30.201 ms 30.42 ms 30.92 ms
13 ( 30.636 ms 30.926 ms 30.182 ms
14 ( 41.236 ms 41.613 ms 41.605 ms
15 ( 40.753 ms 41.329 ms 41.573 ms
16 ( 47.056 ms 47.826 ms 47.432 ms
17 ( 47.4 ms 47.121 ms 47.473 ms
18 ( 49.094 ms 47.929 ms 48.368 ms
19 * *

Thank you for your help in advance

The traceroute looks fine - you can reach QNX’s network, so that is not the problem.

No idea at this point… ;-(

ps. perhaps it is just too early in the morning… I will think about this some more.

Thank you Rick.
This puzzles me because I can access the website from my Mac which uses the same connection to the internet, but I can’t with qnx. What could be in the settings or missing from the settings in QNX? I really enjoy the speed of qnx, it’s faster than any OS I have ever used. So I will like to use it more for just playing around.

from a terminal (pterm), can you

telnet 80

and see if it connects?

Yes I am able to connect to through port 80. This is still puzzling for me. Please Help!

Very strange. Try using the ip in your browser then you’ll know if its a dns problem with your browser.

Are you sure you could access every website but ? I just saw your other post saying you can’t access openqnx either. Now I am really confused …

The browsers I use are Voyager, Mozilla, Firefox, there are several sites I can go to. But I just found out about the failure to connect to
My connection to the Internet is using SBCGLOBAL ADSL (pppoe). Like I said I can access those sites from my Mac but not QNX OS. Actually I am on this forum from the mac. It puzzles me so help please!

Ah, finally I solved the problem. Just take a look at the QNX Documentation, browsing to “Technical Notes/PPPOE and Path MTU Discovery”.

Just read this and everything will work fine with:

sysctl -w net.inet.tcp.mss_ifmtu=1


PPPoE == evil ;-)