netmap: Net rejected '16 2 xxx..'. Invalid arguments

I’ve added licenses to my boot server and I’m trying to add another node to system. I’ve done ‘license -r’, rerun nameloc, on the server, but I can’t get netmap -f to accept the added node (on the server). What’s going on? Does the server need to be rebooted or is there a way around that. It is a major problem to reboot the server. Alive shows only the original nodes.
(The arguments are valid xxx - is really the mac address of the card…)

I don’t know any other way then to reboot. Well yes and no. I beleive if you restart Net you’d be ok, but I never tried it.

If I attempt to slay/run Net what else would you guess I’d need to slay and rerun. Would the drivers need to be restarted? netboot, inetd, portmap? I assume ‘netmap -f’ would succeed then rerun Socket?
Will any of these die when Net is slayed? I know you’ve never tried it, but whats your opinion?

I would first slay Socket which should kill all other TCP/IP related process (inetd and alike) although watch for dhcp.client you might have to kill it manualy.

Then kill nameloc, then the netdriver and then finaly Net. After that restart everything. That I’ve done and it is working, what I don’t know is if the new license will be recognized. If not then I don’t see any other option then to reboot.

Make sure there is no other nameloc running on the network.