6.3 Activation Key

HI there guys,
I have a valid user account in QNX.com, I dowloaded qnx 6.3 , but I never received an activation key!!, so, I cannot install it…

How can I request One activatin key?, or can someone post one in here?


There was one posted in the following thread (on page 2):

Since it was already expired, you would have to change your BIOS to an earlier date than that license key before you can install. Once installed, you can either leave it in “wrong” date so that you can evaluate the FULL version of QNX, or set the date back to the correct one and it will run as the non-commercial version with some of the features disabled …

Thanx 4 your time…

Hi there.

I’m back with the same problem, the activation key, I tried qwith the one posted here but no luck, I’m tired of asking for one on the QNX site without response.

I do not know if someone here has recently activated one and could lend me his/her activation key.

I followed the download process again and again, but never received that fu** activation key…

Well, sorry if If bodered you, but this is it…, this is the last time I mess with this…

Thanx for your time guys…

I had a similar problem, and it seems that the key is only delivered on completion of the download, and of course, as it is delivered by email, you need to give a valid address. So starting a download then cancelling will not get you a key.

So I see that I’m not the only one with this problem. Or am I mixing something?

To make that clear for me: I downloaded the 6.2.1 to use it as a ‘Live CD’ and I need an activation key (user name and password), right? That’s the situation my other box is hanging at…
(oh, I see that the login screen has a built-in screen saver that runs after 10 minutes. Nice)

So what is the proper action now? Download again to get a key (what seems to be a ‘probability’ affair)? Possible that I missed something.

Have earlier versions the same problem? Otherwise I’d switch to 6.1 (if usable as a Live CD) because I just want to look how QNX behaves and feels and if I could fall in love with it…

Thanks and greetings, Rev. Jack

You don’t need a key at all for 6.2.1, only 6.3.

For username and password, just use ‘root’ for username and leave password blank.

I think the main problem with the key is that it only gets sent to your email address on completion of the download, so you have wait it out 'til the bitter end. And of course, many of us will enter garbage/fake email addresses for whatever reason.

I haven’t tried it, but it sounds like resetting BIOS date to an earlier one would make the “expired” key to work again. Can anyone confirm this?

I am as frustrated and disgusted with Quantum as you are. I’ve called them twice and left messages. Did they ever return my calls? Nope. I even asked them to call me back so I could BUY their product! Maybe they are not in business to make money? I dunno. I’m stuck with bug-ridden version 6.2 and the only support I can find is on this site and on the newsgroups.

And on the newsgroups (QNX.Development_tools) I get casual responses such as: “If I’m understanding your problem correctly, this (new! untested! let me know if it works or if you have any problems! :slight_smile: section from the IDE User’s Guide might help you:”…

I posted a fairly basic question about Momentics and that’s the answer I got! I assume it was posted by a Quantum employee (Chris Herborth) because it mentioned new and “untested”.

The next time I spec an O/S for a project you can bet that I’ll look at every QNX competitor I can lay my hands on. I selected QNX because I used version 2 many years ago and it was wonderful. Nothing could touch it. Now it appears to have grown to an out-of-control buggy product with no support.

Do I sound frustrated? I hope so. Arrrgh.

The key listed in that thread works just fine:
openqnx.com/index.php?name=P … c&start=15

The re-activation of an expired key requires those steps:
0: Find the license you used to install your system initially.
1: Double click the time/date on the lower right corner of the Photon screen: setting the date between the start and end of the license period.
2: Click “Launch->Configure->Add License” to Re-enter the license key.
3: Reboot.
After that you can set the date to any time before the expiration date and it’ll happily stay enabled.

For first time installs, you can just use the license mentioned above that has the date between 17 June 2004 through 16 July 2004. Make sure to set your BIOS to a date in between that, before you start the installation.

When I requested info from them directly we got plenty including a phonecall, but it all came from the local agent not QSS themselves.

Did not work for me

Well, no one has called me from QSS and I have no clue who our local agent might be. I feel very neglected.

Have you tried this quote from evanh: setting the BIOS date somewhere between 17 June 2004 and 16 July 2004?

Based on this thread, evanh’s procedure works!
Now you can just download QNX 6.3 from ftp://ftp.ilim.ru/pub/QNX/6.3.0-qnx6-200405141702.iso
or from openqnx.com/downloads/6.3.0- … 141702.iso
or from
qnx.org.pl/download/6.3.0-qn … 141702.iso
with “resume” capability, use the license trick and good to go.

Don’t forget to verify the cksum before you burn the CD :slight_smile:
Filename: 6.3.0-qnx6-200405141702.iso
Check Sum: 82346462 549060608
MD5 Sum: 462303b2f69e3e20b7dee3bbc9d7dc66

I have a very hard time imagining Chris Herborth steering you or anybody wrong if they make an honest and even remotely understandable request for info on something… Did you attempt to RTFM and are you on the up-&-up with your request?

Another detail: Reactivation also requires all datestamps on the boot disc to be dated earlier than the expiry date.

Hello Nincomp:

Well if you need some help with your key I can probably give you a hand with that. Just send an email message to wantvmware@hotmail.com and I will see about setting you up with a fresh 30 day key…


You’ve got mail, Duane!

Still no response from nad wacker :cry:

While waiting, why don’t you try the BIOS hack as discussed in the current thread? You can apply the new key and correct the BIOS later.

Thats because you have not sent me a message