Audio and Fsys manager

I’m new to QNX, now I want to have some sound from my machine. On the
website they say start the Audio manager with Audio -sb (I’ve got an old
SoundBlasterPro) when I type [I’m in the /root dir]
#: Audio -sb
it says:
/bin/sh: Audio: cant find [something like that]

can anybody help me.
I’ve got the same problem with Fsys. (they say it must be running but where
can I run it?)

please help me…
Grz. Groovy

I’d bet you are using QNX RTP. What you are talking about is
QNX4. QNXRTP and QNX4 are two differents OS made by
the same company.

“Groovy” <jv90@dds.nl> wrote in message news:8rpivg$i5j$1@inn.qnx.com

I’m new to QNX, now I want to have some sound from my machine. On the
website they say start the Audio manager with Audio -sb (I’ve got an
old
SoundBlasterPro) when I type [I’m in the /root dir]
#: Audio -sb
it says:
/bin/sh: Audio: cant find [something like that]

can anybody help me.
I’ve got the same problem with Fsys. (they say it must be running but
where
can I run it?)

please help me…
Grz. Groovy

I think you’re right, I’ve got the downloaded version (get.qnx.com) But
isn’t it possible to mount a floppy disk, or have some audio in QRTP.

Grz. Groovy

Mario Charest <mcz@videotron.ca> wrote in message
news:8rpv81$o12$1@inn.qnx.com

I’d bet you are using QNX RTP. What you are talking about is
QNX4. QNXRTP and QNX4 are two differents OS made by
the same company.

“Groovy” <> jv90@dds.nl> > wrote in message news:8rpivg$i5j$> 1@inn.qnx.com> …
I’m new to QNX, now I want to have some sound from my machine. On the
website they say start the Audio manager with Audio -sb (I’ve got an
old
SoundBlasterPro) when I type [I’m in the /root dir]
#: Audio -sb
it says:
/bin/sh: Audio: cant find [something like that]

can anybody help me.
I’ve got the same problem with Fsys. (they say it must be running but
where
can I run it?)

please help me…
Grz. Groovy

\

“Groovy” <jv90@dds.nl> wrote in message news:8rqmme$687$1@inn.qnx.com

I think you’re right, I’ve got the downloaded version (get.qnx.com) But
isn’t it possible to mount a floppy disk, or have some audio in QRTP.

If you don’t have Audio it’s probably because QRTP didn’t detect
your card, it’s probably unsupported.

As for floppy type:

mount /dev/fd0 /fd0 and look into dinit help document.


Grz. Groovy

Mario Charest <> mcz@videotron.ca> > wrote in message
news:8rpv81$o12$> 1@inn.qnx.com> …

I’d bet you are using QNX RTP. What you are talking about is
QNX4. QNXRTP and QNX4 are two differents OS made by
the same company.

“Groovy” <> jv90@dds.nl> > wrote in message news:8rpivg$i5j$> 1@inn.qnx.com> …
I’m new to QNX, now I want to have some sound from my machine. On the
website they say start the Audio manager with Audio -sb (I’ve got
an
old
SoundBlasterPro) when I type [I’m in the /root dir]
#: Audio -sb
it says:
/bin/sh: Audio: cant find [something like that]

can anybody help me.
I’ve got the same problem with Fsys. (they say it must be running but
where
can I run it?)

please help me…
Grz. Groovy



\

On QNX RtP, you use the deva-* drivers for audio not the
Audio driver. If your soundcard was a Plug-and-Play or
a PCI soundcard the driver should have automatically started
when you booted. However, your card may be the old jumpered
type. Do you know what its exact name is? Can you post its
model number (opposite the ISA edge connector)? It will start
with CT if it is a “real” Creative Labs Soundblaster.

If you know the hardware settings for the card, you can
start the driver manually.

Example. I/O Port 0x220, IRQ 5, DMA 1

/sbin/deva-sb -p220 -i5 -d1

Note that you will have to be logged in as root to run the
deva-sb command.

James M.

Groovy <jv90@dds.nl> wrote:

I’m new to QNX, now I want to have some sound from my machine. On the
website they say start the Audio manager with Audio -sb (I’ve got an old
SoundBlasterPro) when I type [I’m in the /root dir]
#: Audio -sb
it says:
/bin/sh: Audio: cant find [something like that]

can anybody help me.
I’ve got the same problem with Fsys. (they say it must be running but where
can I run it?)

please help me…
Grz. Groovy