Null modem cable from RTP to NT RAS


I am a QNX newbie and I am trying to set up a null-modem connection
from my laptop to my NT Workstation running RAS so that I can get onto
our (token-ring) LAN.
I am able to get the two talking together if I use NT on the laptop,
but I am getting nowhere using QNX.
I am trying to use the photon dialer, pointing it at /dev/ser1 and
selecting “Interactive Logon”, but all I get is;

Opening device /dev/ser1
Initializing modem
Connection failed

Anyone have any idea how I can proceed ?
By using “ps” I have determined that a serial driver is running
(devc-ser8250, I think - I’m not in QNX at the moment) but it is
running on a different irq and i/o range to COM1 in Windows. I have
tried killing the driver and restarting it using the same irq and i/o
as NT, but it doesn’t seem to make any difference…

I have tried mucking about with “stty” to change various values of
/dev/ser1, but I didn’t really know what I was doing and it didn’t
seem to make much difference.

All help greatfully received.
BTW Adding an ethernet card to both ends is NOT and option.

#remove the spam stuff from my email address before replying#