qnxrtp.exe (Bad CAB File)

I just about died today.

Downloaded qnxrtp.exe over a period of 4 hours on 56k. I was using BeOS at
the time so I copied the archive over to Windows. Rebooted to Windows.
Tried to install, Error, Bad Cab File… and of course, the 20ish mb cab
file… :slight_smile: Used WinZip to extract instead, still no go. Tried installing
anyways with extracted files… Of course that failed. Rebooted back into
BeOS. Zipped qnxrtp.exe into a smaller file and copied it over again.
(Thinking maybe BFS and FAT16 don’t like eachother) Rebooted back to
Windows. Extracted exe from zip. Tried to install… still during
extraction says bad cab file. Checked website for common problems, course
no… Prolly just a bad download.

So, it’s 8PM… I’m downloading QNX again, in Windows this time and I’m at
13%. Should be off the net by midnight. Then maybe I can get into some
real installation problems, like mice, and my winmodem.

Until then I get to sit here and look at Windows… I hate Windows… I better
not say that, it’s gonna crash now, I know it.

_][ ][ ][/][