Cannot play sound under 6.3

HI there guys.

I cousl not play sound file under 6.3, I tried the multimedia player to open an mp3 file, but I only get, cannot open file filename.mp3

The sound card is supported, es13XX chipset, at least used to work under 6.2.1, I tried to take a look a the syslog, but nothing there, sloginfo -w displays nothing, nothing in /var/log/syslog as well, the devices exist under /dev/snd, there i’ve got pcm, and mixer, I can open the mixer under photon and adjust volume settings.

One other thing, slogger is aautomatically loaded at boot, or should I load it froim rc.local along with syslogd?, cause I cannot see any loggin at all…
where do I configure slogger?, I loaded it manually just in case, but I still wonder…

Any idea.?

Have you tried the mpeg621_for_630 ?

On my freshly installed QNX 6.3, slogger is running, so clearly slogger is automatically loaded at boot.

Ok, I downloaded it, now, where do I have to copy those libraries?

Read the docs at the same place: … lease_id=6

can’t open this webpage, the error is :
An error occured in the logger. ERROR: could not read block 77 of relation “pg_attribute”: Corrupted file system detected

who can email to me,Thanks very much!
my email is

I believe MP3 can only be played if you install “Multimedia TDK”. Without it, the player only plays WAV files. The author of the player obviously wasn’t aware of either that a library could be missing or how to detect this and warn the user (i.e. display a message that the Multimedia TDK is missing).

Thunderblade: Can you offer a url to download the Multimedia TDK ? Thanks

my Auido card is supported by the qnx 6.3.0 . But there is no reaction if I play mp3 with Audio Player.
Who can help me ? Thanks

Does a WAV file work? If a WAV file doesn’t work, an MP3 won’t work aswell, even with the Multimedia TDK. This TDK can be downloaded here:

but you need to obtain a license key from QNX to install it.

where can I know my Product Serial . I have forgot it .